IPB

Welcome Guest ( Log In | Register )

How do I use an image I created in a Forum Post?, Moved from Off-Topic (TOS #6)
Candygram4Mongo
post Nov 20 2011, 07:52
Post #1





Group: Members
Posts: 2
Joined: 14-August 11
From: USA
Member No.: 93006



I'm new to the Hydrogen Audio Forums. For some reason I can't figure out how to get a jpg image that I have on my computer into a forum post. I searched for "upload image to forum" but didn't find anything explaining it. I was previously able to do it, but now I can't figure out how I did it. I know when I am creating the post I click the "Insert Image" button and then I am supposed to upload it to another website (I think I used Image Shack last time) and get the URL from that website. Hmmm... frustrating... Thanks in advance for your help.


--------------------
Mongo like candy.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Candygram4Mongo
post Nov 22 2011, 10:54
Post #2





Group: Members
Posts: 2
Joined: 14-August 11
From: USA
Member No.: 93006



Thanks for the reply. I figured out what I needed to do. I'll explain the steps here just in case anyone else has difficulty with this.

1) Go to the Image Shack Website (to upload the image). Here is a link: Image Shack
2) Create and activate an Image Shack account so that you will be able to access your uploaded image's "Direct Link" URL. The other URL links that you can access without creating an account will not work on these forums.
3) Once you've created and activated your account, go back to the Image Shack main page link in Step 1.
4) Click the grey "Browse" button and select the image that you want to be in your forum post.
5) Click the blue "Upload Now" button.
6) A page will come up with several different URL links to the image. The one you need is the "Direct Link".
7) If the "Direct Link" is greyed out and you can't click on it to copy it, click the "Sign In" link. Once you are signed in, you can then copy the full "Direct Link".
8) Now all you have to do is paste that "Direct Link" into the "Explorer User Prompt" Window that pops up when you click on the "Insert Image" Button (while creating a new forum post).


--------------------
Mongo like candy.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 23:54