IPB

Welcome Guest ( Log In | Register )

How do I use an image I created in a Forum Post?, Moved from Off-Topic (TOS #6)
Candygram4Mongo
post Nov 20 2011, 07:52
Post #1





Group: Members
Posts: 2
Joined: 14-August 11
From: USA
Member No.: 93006



I'm new to the Hydrogen Audio Forums. For some reason I can't figure out how to get a jpg image that I have on my computer into a forum post. I searched for "upload image to forum" but didn't find anything explaining it. I was previously able to do it, but now I can't figure out how I did it. I know when I am creating the post I click the "Insert Image" button and then I am supposed to upload it to another website (I think I used Image Shack last time) and get the URL from that website. Hmmm... frustrating... Thanks in advance for your help.


--------------------
Mongo like candy.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
db1989
post Nov 22 2011, 11:40
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



I didnít know that ImageShack still required an account to access the direct link; even if it does, itís fairly trivial to get it without being registered.

Needless to say, there are other image hosts that give a direct link by default and perhaps have better features; for example, imgur.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th August 2014 - 05:39