IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
I used EAC+PlexTools but PT doesn’t support my new offset—other progs?, Was: PLEXTOR PX-L890SA, RIPPING (TOS #6 plus cruise control)
Deuterium
post Sep 27 2011, 17:43
Post #1





Group: Members
Posts: 7
Joined: 2-June 05
Member No.: 22477



Hello!

I recently purchase a Plextor PX-L890SA, my old 504 comes to an end! My problem is that I use for ripping, EAC and PlexTools 3.13, simultaneously with a Plextor 161040, which still works perfectly, giving me four extractions to compare each other; yes, I'm a perfectionnist! The problem? The offset of the 890 is +6, I must thus wait for an overread of 24 bytes in my extractions, and that's OK with EAC. With Plextools 3.13 (and also 3.16 I tried!), no overread, but a displacing of all the file with 24 bytes! I explain: if the hexadecimal adress of the first no null byte is X with EAC, it's X-18 (24 hexadecimal) with PlexTools, and in all tracks of a CD! I know PlexToolds is very old, but is it an other reliable software (excluding, of course, EAC, that I already use) that I can use to replace it? PlexTools don't give any offset information with this drive!

Thanks!

Deuterium

crying.gif
Go to the top of the page
+Quote Post
greynol
post Sep 27 2011, 19:11
Post #2





Group: Super Moderator
Posts: 10000
Joined: 1-April 04
From: San Francisco
Member No.: 13167



foobar2000, CUERipper, dBpoweramp


--------------------
I should publish a list of forum idiots.
Go to the top of the page
+Quote Post
Deuterium
post Sep 28 2011, 17:15
Post #3





Group: Members
Posts: 7
Joined: 2-June 05
Member No.: 22477



Great! I've already heard about Foobar 2000, I will try it... in november, because of holidays!

Thanks for your feedback!

Deuterium
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 3rd September 2014 - 04:26