IPB

Welcome Guest ( Log In | Register )

Songbird Issue / Question - ID3v2?
Sunraycer
post Jul 18 2011, 06:01
Post #1





Group: Members
Posts: 10
Joined: 18-July 11
Member No.: 92356



When loading a a WavPack file into Songbird it shows the incorrect track time. It shows the other tags, artist, etc, correctly. After playing the track for a few seconds, the track time updates to the correct time. And stays correct from then on.

Does anyone have an idea of why this is? I was thinking that maybe it's due to the Ape or ID3v1 tags. Reading some other posts on this board I'm wondering if it has to do with WavPack files having the metadata at the end of the file?


Does anyone know why WavPack supports only ID3v1 and not ID3v2? Just curious...
Go to the top of the page
+Quote Post
 
Start new topic
Replies
db1989
post Jul 19 2011, 19:36
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



Thanks for the info about tags, David—and hey, I wasn’t aware WavPack was so much older than all those other upstarts. biggrin.gif
Go to the top of the page
+Quote Post
bryant
post Jul 20 2011, 18:00
Post #3


WavPack Developer


Group: Developer (Donating)
Posts: 1291
Joined: 3-January 02
From: San Francisco CA
Member No.: 900



QUOTE (db1989 @ Jul 19 2011, 11:36) *
Thanks for the info about tags, David—and hey, I wasn’t aware WavPack was so much older than all those other upstarts. biggrin.gif

It’s true. WavPack was originally released back in about 1998, but it was just a closed-source, command-line program (no plugins). If I had made a winamp plugin and GUI front-end available and opened the source sooner, there may have never been Monkey’s Audio or FLAC. Of course, one can argue whether having more choices has helped or hurt the situation.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 3rd September 2014 - 09:34