IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
Nvidia driver installation only runs til 99 %, driver: 'GeForce 275.33' for Windows 7 64-bit
ghost note
post Jul 14 2011, 13:33
Post #1





Group: Members
Posts: 40
Joined: 1-March 06
Member No.: 28164



Hi folks,

I have a weird problem:
After struggling while updating to Gainward's newest drivers, I executed diverse security
measures, as described below, and then I was updating my GeForce drivers to version
'GeForce 275.33' for Windows 7 64-bit from Nvidia last night.
The notorious 'graphic driver couldn't find compatible graphic hardware'-error didn't
happened, and so the install process of the new drivers proceeded properly... til 99 %,
then it makes no progression.
I let the pc on while I went sleeping in hope that time will solve this problem, but
the install process is still hanging.
Fortunally it is hanging while trying to install "Nvidia Update", so it probably
already installed everything important. As "Nvidia Update" apparently is just
an additional, optional service, I wouldn't mind, if this part ain't installed
properly.
So, what shall I do now ? Apparently closing or canceling seems to be the only
option from here on...

security measures I've taken before installation:
1. Deleted all (!) graphic drivers of Nvidia by Windows 7 device manager
2. went offline
3. then I've applied 'driver sweeper 3.1' in normal windows mode (so, not
in safe mode) and deleted all Nvidia related drivers
4. then I've checked, if the Nvidia driver folder in C: is really deleted; it was
5. closed every application which is not necessary to be active while install process
6. then I started the install process and let it install everything in the .exe-file

My windows 7 doesn't update automatically thanks to a program called 'XP-AntiSpy 3.97'
and the system is not overclocked, at all. Of course, I did all steps while being
locked in with administrator status and my pc is totally clean.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th September 2014 - 22:48