IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
forum software incompatiblity?, entering posts now much harder
AndyH-ha
post Mar 6 2011, 00:16
Post #1





Group: Members
Posts: 2224
Joined: 31-August 05
Member No.: 24222



I've recently started using the latest 3.6.xx Firefox under Win7, coming from a much older version under Win98. Entering a post is now most unpleasant on this particular forum but not changed elsewhere.

What is once keyed cannot be deleted or modified in any way. I can click somewhere earlier in the text I've already entered but anthing entered will still go at the end. The backspace key does not work. The only thing I can do to correct or modify anything is to use the browser refresh buton to completely clear my entry so I can start over.

Is this common? Is it Firefox, Windows 7, what?
Go to the top of the page
+Quote Post
Garf
post Mar 6 2011, 12:09
Post #2


Server Admin


Group: Admin
Posts: 4886
Joined: 24-September 01
Member No.: 13



Looking at the statistics, Firefox 3.6 on Windows 7 is the most common combination here, about 25% of the total visitors.

So I suspect this is not a common problem...
Go to the top of the page
+Quote Post
fuflo
post Mar 6 2011, 14:42
Post #3





Group: Members
Posts: 103
Joined: 18-May 06
Member No.: 30902



i've had the same problem on sandisk forums, the older version. but with opera and have no idea what was wrong.. it must be something with the way javascript works in the particular configuration i'm guessing
Go to the top of the page
+Quote Post
TechVsLife
post Mar 6 2011, 19:14
Post #4





Group: Members
Posts: 195
Joined: 29-May 07
Member No.: 43837



Using the ie9 rc candidate, on other websites I've had my post text automatically erased and blank posts posted instead; similar problems with the latest dev version of google chrome. It could be an html5 catch up problem. Does firefox have compatibility mode? If so, that should help.
Go to the top of the page
+Quote Post
probedb
post Mar 6 2011, 20:17
Post #5





Group: Members
Posts: 1321
Joined: 6-September 04
Member No.: 16817



Firefox seems to have quirks in forums sometimes. I've had it not let me delete stuff, not let me move the cursor using the Ctrl key etc. I don't know what does it but it's possibly an odd bug in a variety of browsers. I only use FF so can't comment on others (currently 3.6.15 and Win 7 64)
Go to the top of the page
+Quote Post
ZinCh
post Mar 6 2011, 20:43
Post #6





Group: Members
Posts: 171
Joined: 28-September 06
Member No.: 35705



Have you tried to change this:

My Controls - Board settings
Type of text editor to use when posting: Standard Editor
Go to the top of the page
+Quote Post
AndyH-ha
post Mar 7 2011, 19:22
Post #7





Group: Members
Posts: 2224
Joined: 31-August 05
Member No.: 24222



I presume I am now writing with the "standard editor." It seems to be behaving.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 14:41