IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Web page availability, Problems since a few days
Robertina
post Jan 7 2011, 21:34
Post #1





Group: Members
Posts: 1306
Joined: 4-January 09
Member No.: 65169



Since a few days www.Hydrogenaudio.org and www.foobar2000.org suffer from a restricted accessibility. Typical malfunction messages displayed by my browser are
  • "Connection closed by remote server."
  • "You tried to access the address ... which is currently unavailable".
  • "Access denied" or
  • "Connecting to ..." and then nothing happens.
Sometimes a simple page refresh solves the problem, sometimes this unattainability lasts for several seconds or minutes. It happens both during the day and at night, logged-in or not.

It's not just me:

Go to the top of the page
+Quote Post
dhromed
post Jan 8 2011, 13:36
Post #2





Group: Members
Posts: 1286
Joined: 16-February 08
From: NL
Member No.: 51347



I've had no such issues in the past days for hydrogenaudio.org, and I'm kind of an OCD visitor (except at night smile.gif when I'm asleep).

Perhaps your location and downforeveryoneorjustme experience the same issues that don't affect the Netherlands or my general area?

This post has been edited by dhromed: Jan 8 2011, 13:36
Go to the top of the page
+Quote Post
Robertina
post Jan 8 2011, 15:52
Post #3





Group: Members
Posts: 1306
Joined: 4-January 09
Member No.: 65169



The downforeveryoneorjustme.com server is located in the USA as far as I know. Since I am connecting from outside the USA two different countries appear to be affected by this temporary unavailability.

I am not from The Netherlands, however hydrogenaudio's servers are there.

No connection problems at the moment.
Go to the top of the page
+Quote Post
Garf
post Jan 8 2011, 18:39
Post #4


Server Admin


Group: Admin
Posts: 4883
Joined: 24-September 01
Member No.: 13



Multiple people reported problems, but no idea about the cause right now, as it happened when no admin was active.
Go to the top of the page
+Quote Post
Alexxander
post Jan 8 2011, 20:27
Post #5





Group: Members
Posts: 457
Joined: 15-November 04
Member No.: 18143



Yesterday it happened once to me and one minute ago, tried with IE, Firefox and chrome browsers. Chrome said: Error 324 (net::ERR_EMPTY_RESPONSE)
Go to the top of the page
+Quote Post
Robertina
post Jan 8 2011, 20:39
Post #6





Group: Members
Posts: 1306
Joined: 4-January 09
Member No.: 65169



QUOTE (Garf @ Jan 8 2011, 06:39) *
Multiple people reported problems, but no idea about the cause right now, as it happened when no admin was active.

In some rare cases my browser's error messages included the proposal to report the currently unavailable specific web page to an admin (at sjeng.org?) and an e-mail address was given.

Would such an e-mail help you if the problem should occur again?
Go to the top of the page
+Quote Post
Alexxander
post Jan 8 2011, 22:09
Post #7





Group: Members
Posts: 457
Joined: 15-November 04
Member No.: 18143



QUOTE (Robertina @ Jan 8 2011, 20:39) *
... an admin (at sjeng.org?) and an e-mail address was given...

I saw that email address too.

HA web works intermittently at full speed and sometimes without any response.
Go to the top of the page
+Quote Post
Robertina
post Jan 10 2011, 16:11
Post #8





Group: Members
Posts: 1306
Joined: 4-January 09
Member No.: 65169



I would like to add that since post #3 in this thread HA is available as usual for me, without any restrictions.
Go to the top of the page
+Quote Post
Garf
post Jan 11 2011, 10:47
Post #9


Server Admin


Group: Admin
Posts: 4883
Joined: 24-September 01
Member No.: 13



QUOTE (Robertina @ Jan 8 2011, 20:39) *
In some rare cases my browser's error messages included the proposal to report the currently unavailable specific web page to an admin (at sjeng.org?) and an e-mail address was given.

Would such an e-mail help you if the problem should occur again?


Not really, I'll probably manage to catch it if it keeps happening. But the above is useful info, it makes it unlikely the issue is connectivity at our host, but more likely related to Apache/PHP.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th July 2014 - 19:06