IPB

Welcome Guest ( Log In | Register )

Foo dsp delta, New Version?
jorgen68
post Nov 29 2010, 20:20
Post #1





Group: Members
Posts: 15
Joined: 1-November 10
Member No.: 85132



i read about this interesting plugin on this page http://www.neowin.net/forum/topic/290673-n...000-plugin/.But i found out that it's not compatible with the new version of foobar.is there a new version or can somebody update this so it works with the new version?
Go to the top of the page
+Quote Post
 
Start new topic
Replies
jorgen68
post Nov 29 2010, 21:34
Post #2





Group: Members
Posts: 15
Joined: 1-November 10
Member No.: 85132



Thank you for the fast reply.it worked
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st August 2014 - 07:55