IPB

Welcome Guest ( Log In | Register )

Rockbox 3.7 Stable Release
Northpack
post Oct 31 2010, 18:50
Post #1





Group: Members
Posts: 455
Joined: 16-December 01
Member No.: 664



Version 3.7 of the open source digital audio player software has been released.

Some new things since version 3.6:
  • New skin format requiring all skins to be updated (details).
  • Sansa Clip v1 and v2, Clip+, Fuze v2 and Ipod Nano 2g are now stable release targets.
  • Sansa Fuze v1 and E200 v2 now have usb support enabled.
  • Ipod 4g through 5.5g, Ipod Mini and Ipod Nano 1g now have usb support enabled and can charge via usb.
  • Line out support for Fuzev1 and e200v2
  • Greatly improved pitch accuracy on Sansa e200v2, Fuze, Clip and Clip+
  • Increase maximum volume on the Fuze v2, Clip v2 and Clip+ to maximum allowed by the hardware
  • New plugins: lrcplayer, shopping list, Resistor code calculator.
  • Support for WMA Pro codec.
See full release notes: http://www.rockbox.org/wiki/ReleaseNotes37

This post has been edited by Northpack: Oct 31 2010, 18:52
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Cynic
post Nov 1 2010, 00:19
Post #2





Group: Members
Posts: 53
Joined: 6-March 07
Member No.: 41244



Playback of Musepack SV8 files appears to be broken. The system (IAudio X5V) will consistently freeze at the end of some .mpc files and I have to turn it off using the power button.

Musepack files worked fine with release 3.6 but stopped working sometime between the July 11 and October 16 daily builds (the July one still played MPC files correctly but the October one didn't). I was hoping it was some temporary bug that would be fixed on the newest release but as it turns out it didn't. Are the developers aware of this issue?

Go to the top of the page
+Quote Post
saratoga
post Nov 1 2010, 02:06
Post #3





Group: Members
Posts: 4957
Joined: 2-September 02
Member No.: 3264



QUOTE (Cynic @ Oct 31 2010, 19:19) *
Are the developers aware of this issue?


No, no one has reported any issues with MPC, and all my test files decode correctly. File a bug report or its probably not getting fixed.
Go to the top of the page
+Quote Post
saratoga
post Nov 1 2010, 18:07
Post #4





Group: Members
Posts: 4957
Joined: 2-September 02
Member No.: 3264



QUOTE (saratoga @ Oct 31 2010, 21:06) *
QUOTE (Cynic @ Oct 31 2010, 19:19) *
Are the developers aware of this issue?


No, no one has reported any issues with MPC, and all my test files decode correctly. File a bug report or its probably not getting fixed.


Thanks for the test file. It appears that some MPC SV8 files have trouble on the X5, H100 and H300. Other files work fine, and everything seems to work normally on other targets. Once this is fixed you'll probably want to update to a post 3.7 build.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2014 - 14:53