IPB

Welcome Guest ( Log In | Register )

Winamp won't play WavPack files, .wv extension doesn't show in the file types list
AnEnigma66
post Oct 13 2010, 17:51
Post #1





Group: Members
Posts: 96
Joined: 10-July 05
Member No.: 23251



Windows XP Pro 32 bit
Winamp lite v5.581
WavPack plugin v2.8a

I'm at a loss here. I used to use Winamp v5.35 lite along with the WavPack plugin to listen to my WavPack files. I just installed it yesterday and it works normally for all files except WavPack files. The .WV extension doesn't show in the file types list, but the in_wv.dll is installed in the C:\Program Files\WinAmp\Plugins folder.

I've tried Winamp versions 5.35, the current 5.581, and even an old 2.x version, and the .WV extension never shows up in the file types list despite the in_wv.dll being installed in the C:\Program Files\WinAmp\Plugins folder.

Any ideas?
Go to the top of the page
+Quote Post
 
Start new topic
Replies
[JAZ]
post Oct 15 2010, 19:54
Post #2





Group: Members
Posts: 1751
Joined: 24-June 02
From: Catalunya(Spain)
Member No.: 2383



Next time i'll try to make my answer a bit more useful, since it was really what I suggested.

smile.gif

(I've been developing a c++ program in visual studio for several years, so I've had to deal with installing the runtimes. In fact, I've never understood how windows does not depend on them. What do they code windows with? .NET?)
Go to the top of the page
+Quote Post
Robertina
post Oct 16 2010, 03:36
Post #3





Group: Members
Posts: 1306
Joined: 4-January 09
Member No.: 65169



QUOTE ([JAZ] @ Oct 15 2010, 07:54) *
(I've been developing a c++ program in visual studio for several years, ...

I am no programmer, JAZ, but the problem of missing C++ runtimes with the corresponding error messages is known to me from my own personal experience and also from other posts mainly in foobar's third party plugins forum.
Go to the top of the page
+Quote Post

Posts in this topic
- AnEnigma66   Winamp won't play WavPack files   Oct 13 2010, 17:51
- - lvqcl   Winamp 5.581 full, in_wv.dll 2.8a. File Types: ...   Oct 13 2010, 18:10
- - AnEnigma66   That's what I should see, but don't. WV i...   Oct 13 2010, 18:28
- - AnEnigma66   I originally thought my using the Sandboxie progra...   Oct 14 2010, 01:28
- - AnEnigma66   I just installed v5.35 lite + the plugin on a Win9...   Oct 14 2010, 02:34
- - bryant   I really have no idea what's going on here. I ...   Oct 14 2010, 07:33
- - AnEnigma66   Despite you thinking v2.6 of the plug-in wouldn...   Oct 14 2010, 09:40
|- - bryant   QUOTE (AnEnigma66 @ Oct 14 2010, 01:40) T...   Oct 14 2010, 20:14
- - AnEnigma66   Just to be clear, the message I mentioned above fr...   Oct 14 2010, 18:01
- - [JAZ]   you have to check the dependency walker of the wav...   Oct 14 2010, 19:17
- - AnEnigma66   Well, like I said, I don't really know what I...   Oct 14 2010, 20:10
- - lvqcl   QUOTE Well, like I said, I don't really know w...   Oct 14 2010, 20:19
|- - AnEnigma66   QUOTE (lvqcl @ Oct 14 2010, 15:19) You ca...   Oct 14 2010, 20:28
- - AnEnigma66   David, embedded cover art isn't something that...   Oct 14 2010, 20:31
- - Robertina   Side-by-side Assemblies. AnEnigma66, run Winamp ...   Oct 14 2010, 20:35
- - AnEnigma66   I didn't run it unsandboxed, but I did look in...   Oct 14 2010, 22:24
- - Robertina   AnEnigma66, installingMicrosoft Visual C++ 2005 R...   Oct 15 2010, 01:45
- - AnEnigma66   Thanks for those links. I poked around the MS dow...   Oct 15 2010, 02:34
- - Robertina   No, because that packages would install the runtim...   Oct 15 2010, 02:40
- - AnEnigma66   I just did a sandboxed install of the 2005 version...   Oct 15 2010, 03:19
- - Robertina   I am glad that I was able to help and that the iss...   Oct 15 2010, 03:26
- - [JAZ]   Next time i'll try to make my answer a bit mor...   Oct 15 2010, 19:54
|- - Robertina   QUOTE ([JAZ] @ Oct 15 2010, 07:54...   Oct 16 2010, 03:36
- - vitmaubra   just to mention, i just installed XP and had the s...   Jun 3 2011, 03:07
|- - bryant   QUOTE (vitmaubra @ Jun 2 2011, 19:07) jus...   Jun 3 2011, 19:53
- - kode54   You installed the latest service pack first, right...   Jun 3 2011, 04:39


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 06:54