IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Is EAC’s option to “Use ID3V2.4.0 tags instead of ID3V2.3.0” broken?
2tec
post May 22 2010, 02:28
Post #1





Group: Members
Posts: 324
Joined: 29-February 08
From: Alberta
Member No.: 51676



On the EAC Compression Options wiki page.
QUOTE
But there seems to be a bug in EAC that no ID3v2.4 can be written. Actually, when this option is enabled, EAC does not write any ID3v2 tags at all (not even ID3v2.3). Therefore it is recommended to leave this option disabled.

Is the EAC setting "Use ID3V2.4.0 tags instead of ID3V2.3.0 tags" still broken?

Thanks.


--------------------
Censorship reflects society's lack of confidence~Potter Stewart
Go to the top of the page
+Quote Post
greynol
post Aug 28 2012, 23:30
Post #2





Group: Super Moderator
Posts: 10043
Joined: 1-April 04
From: San Francisco
Member No.: 13167



I could not verify this "bug" and have since edited the document.

Perhaps you would be willing to try it out and report back.

This post has been edited by greynol: Aug 28 2012, 23:58


--------------------
Your eyes cannot hear.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 17:26