Welcome Guest ( Log In | Register )

XLD: I can't burn my rips: CUE+WAV. Please Help, XLD (and OS X) n00b. Please help!
Bad Tax
post May 5 2010, 11:38
Post #1

Group: Members
Posts: 6
Joined: 5-May 10
Member No.: 80418

I'm a mac OS X and XLD n00b. (Please be patient).

I have ripped a CD with XLD to CUE+WAV and I tried using Burn (Version 2.4.1u) to burn it, but it crashed. I then rippedd a (test) CD single as CUE+AIFF and Burn was able to burn that successfully. So I thought that's the key, use AIFF's instead of WAVs.

But no. I re-ripped the original CD as a CUE+AIFF but Burn just crashed when I tried to burn it. I am beginning to think Burn isn't up to the task.

Does any one have any recommendations for a good, reliable free app that will burn CUE files and WAV/AIFF/FLAC etc (as opposed to BIN)

Thank you
Go to the top of the page
+Quote Post
Start new topic
post May 5 2010, 18:11
Post #2

Group: Members
Posts: 689
Joined: 23-February 05
Member No.: 20097

My first guess would be that the "CATALOG" entry is causing problems...I don't *think* that's a valid CUE sheet heading/category, and it should be "REM"'d out like GENRE and DATE, or removed altogether.

Try opening up your CUE sheets in TextEdit and just deleting the entire CATALOG line.

"Not sure what the question is, but the answer is probably no."
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 2nd September 2015 - 05:53