IPB

Welcome Guest ( Log In | Register )

Using LAME and EAC again after a few years!
DJAd
post Feb 18 2010, 09:03
Post #1





Group: Members
Posts: 31
Joined: 23-January 03
From: Here
Member No.: 4699



Hi all,

Been having a read about before I ask. I've installed EAC and just getting LAME setup.

Before I used the "best mp3 guide" but the site seems to no longer exist.

From memory I used the old "--preset fast standard" command line switch.

I will use the new LAME 3.98.2

Now from what I understand this is no longer needed as it has been replaced with the newer LAME versions?

What command line now does one need? I think "standard" setting is fine for me. The results before were fantastic, that's why I want to use EAC and LAME again.

From the Wiki I read I can just use:

-V2

Is that all I need to put in the command line?

What is --vbr-new ???

Then I found this guide:

http://www.uberstandard.org/ ---------------- Is this up to date?

Which says use this command line:

-V2 %s %d

I just wonder if someone could set me on the right path.....

I'm just after good old "preset standard" from back in the day.

Thanks for the help. :-)
Go to the top of the page
+Quote Post
 
Start new topic
Replies
pdq
post Feb 18 2010, 14:31
Post #2





Group: Members
Posts: 3424
Joined: 1-September 05
From: SE Pennsylvania
Member No.: 24233



"%s %d" is specifically for EACs benefit, but other programs may follow the same convention, I don't know. What LAME expects is the names of the source and destination files, which EAC fills in where you placed the %s and %d.

Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 07:25