IPB

Welcome Guest ( Log In | Register )

> foobar2000 General Forum Rules

This is NOT a tech support forum.
Tech support questions go to foobar2000 Tech Support forum instead.

See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Enable Folder Context Menus - Windows 7
ices
post Jan 26 2010, 18:56
Post #1





Group: Members
Posts: 1
Joined: 26-January 10
Member No.: 77557



Hello,

I used foobar on my laptop with XP and the Folder Context Menus have worked fine when enabled. However, in Windows 7, when I enable Folder Context Menus, all folders ARE ABLE to be played in foobar EXCEPT for the folders in the default music library. For some reason it seems like these folders are special and do not have the option available even after enabling it in foobar.

Is there a way to fix this or does it just not work within the music library folder? here's the path i'm talking about C:\Users\ices\Music\Coheed & Cambria

This folder does NOT have the option to be played in foobar. However, if it were on my desktop, the option is there.

Please help.

Thank you,
ices
Go to the top of the page
+Quote Post
Scudder
post Jan 27 2010, 05:00
Post #2





Group: Members
Posts: 1
Joined: 27-January 10
Member No.: 77571



Go to Control Panel, then Default Programs, then Set Program Access and Computer Defaults. Under Custom, Choose A Default Media Player, UNCHECK Windows Media Player. Also, make sure you have Foobar as the default player. That solved the problem for me.
Go to the top of the page
+Quote Post
Yirkha
post Jan 27 2010, 14:10
Post #3





Group: FB2K Moderator
Posts: 2359
Joined: 30-November 07
Member No.: 49158



See also this topic.


--------------------
Full-quoting makes you scroll past the same junk over and over.
Go to the top of the page
+Quote Post
nemanjce
post Jan 2 2012, 13:38
Post #4





Group: Members
Posts: 1
Joined: 2-January 12
Member No.: 96180



I think I managed by going to registry and DELETING "legacy Disable" from directory and folder menu

: [HKEY_CLASSES_ROOT\Directory\shell\foobar2000.enqueue]
@="Enqueue in foobar2000"
"LegacyDisable"=


[HKEY_CLASSES_ROOT\folder\shell\foobar2000.play]
@="Play in foobar2000"
"LegacyDisable"=""

but now I have double context sometimes
Go to the top of the page
+Quote Post
FTella
post Jun 22 2012, 15:50
Post #5





Group: Members
Posts: 1
Joined: 22-June 12
Member No.: 100895



I know I'm a bit late but it's still happening, so... I think I found the easiest way to fix it:

Right click My Music folder > Properties > Customize tab > In "What kind of folder do you want? Select "General Items"

It works here.

This post has been edited by db1989: Jun 22 2012, 18:08
Reason for edit: removing pointless full (bottom-)quote of first post
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 14:24