IPB

Welcome Guest ( Log In | Register )

7 Pages V  < 1 2 3 4 5 > »   
Reply to this topicStart new topic
Nero AAC Codec Version 1.5.1.0 released
Menedas
post Dec 29 2009, 10:56
Post #51





Group: Members
Posts: 29
Joined: 11-November 06
Member No.: 37441



Is it only on my side, but I can't see any encoder settings in the metadata. No CDEC sad.gif
Go to the top of the page
+Quote Post
Alexxander
post Dec 29 2009, 12:28
Post #52





Group: Members
Posts: 463
Joined: 15-November 04
Member No.: 18143



QUOTE (Menedas @ Dec 29 2009, 10:56) *
Is it only on my side, but I can't see any encoder settings in the metadata. No CDEC sad.gif

I've notice it too. Might it be that foobar2000 v1.0 isn't prepared for the change mentioned in Release Notes?
QUOTE
- Write the encoder settings to metadata - Executable size reduction

Go to the top of the page
+Quote Post
Menedas
post Dec 29 2009, 12:43
Post #53





Group: Members
Posts: 29
Joined: 11-November 06
Member No.: 37441



I'm still using foobar 0.9.6.9.
Go to the top of the page
+Quote Post
menno
post Dec 29 2009, 21:54
Post #54


Nero MPEG4 developer


Group: Developer (Donating)
Posts: 1218
Joined: 11-October 01
From: LA
Member No.: 267



I'm seeing the CDEC tag just fine with foobar2000 1.0 beta 6. What command line did you use for encoding?

An update for the SSE issue is on the way, hopefully it will be online tomorrow.
Go to the top of the page
+Quote Post
Alexxander
post Dec 29 2009, 22:51
Post #55





Group: Members
Posts: 463
Joined: 15-November 04
Member No.: 18143



Just converted again other FLAC files with v1.5.1.0 to be sure. Sadly the same thing: no CDEC tag in Properties of fb2k conetext menu. This I've seen with both foobar2000 v1.0 beta5 and beta6 on Windows 7 64 bits. I use the default builtin converter (the one with the slider) and target quality VBR. When changing to custom I see this command line:
QUOTE
-q 0.55 -ignorelength -if - -of %d

With Nero v1.3.3.0 encoded files never had the problem,CDEC tag was always there, also with fb2k v1.0beta6:
QUOTE
<CDEC> : ndaudio 1.3.3.0 / -q 0.55


Edit added:
I just checked with command "neroaactag filename.m4a -list-meta" and cdec meta entry is not present for v1.5.1.0 encoded files, as opposed to v1.3.3.0 encoded files:
QUOTE
cdec = ndaudio 1.3.3.0 / -q 0.55


This post has been edited by Alexxander: Dec 29 2009, 23:05
Go to the top of the page
+Quote Post
lvqcl
post Dec 29 2009, 23:25
Post #56





Group: Developer
Posts: 3389
Joined: 2-December 07
Member No.: 49183



I have CDEC tag only for input files with no tags. Nero 1.5.1, foobar2000 0.9.6.9.

Also tried Nero 1.3.3: output file contains CDEC tag only if input file contains tags.

This post has been edited by lvqcl: Dec 29 2009, 23:29
Go to the top of the page
+Quote Post
Alexxander
post Dec 29 2009, 23:37
Post #57





Group: Members
Posts: 463
Joined: 15-November 04
Member No.: 18143



I confirm the findings of lvqcl: with Nero v1.5.1.0, CDEC tag is not there when there is one or more tags available in source file. Nero v1.3.3.0 shows the opposite behaviour.
Go to the top of the page
+Quote Post
dgauze
post Dec 29 2009, 23:50
Post #58





Group: Members
Posts: 45
Joined: 13-March 09
Member No.: 67901



I have converted many files from the command line, and they all have the CDEC tag. It shows up in foobar 0.9. The source files are FLAC with vorbis comments.

Could it be a that the foobar converter removes the field upon conversion?

EDIT: The encoder deals only with PCM data. The tags should not make a difference.

This post has been edited by dgauze: Dec 29 2009, 23:56
Go to the top of the page
+Quote Post
Buckchoi
post Dec 30 2009, 04:35
Post #59





Group: Members
Posts: 16
Joined: 10-February 08
From: New Zealand
Member No.: 51180



The updated (SSE fix) package is online now.
Go to the top of the page
+Quote Post
sauvage78
post Dec 30 2009, 04:52
Post #60





Group: Members
Posts: 677
Joined: 4-May 08
Member No.: 53282



The new version works here. Download still says 1.5.1 but foobar says 1.5.3.

Edit: Thks wink.gif

This post has been edited by sauvage78: Dec 30 2009, 04:56


--------------------
CDImage+CUE
Secure [Low/C2/AR(2)]
Flac -4
Go to the top of the page
+Quote Post
sauvage78
post Dec 30 2009, 07:15
Post #61





Group: Members
Posts: 677
Joined: 4-May 08
Member No.: 53282



Not sure if it is of any interest for anyone but I have tested Nero AAC 1.5.3.0 for more than 1 hour on the Harlem & Autechre samples at various settings 0.35/0.40/0.55/0.65 ... the result is rather dispointing as I found nothing really new: to my ears the transparency point didn't change (on these two samples only indeed). I haven't tested V1.5.1 Vs. 1.5.3, I have only tested 1.5.3 separately against lossless, so I don't know if there is a marginal improvement/regression within the artefacts I hear. Honestly I expected more after a year without a release but maybe I simply expected too much (I was secretly hoping that 0.40 would be near transparent which was maybe a little irrealistic I admit, transparency at ~128Kbps VBR will remain a myth) & maybe the public listening test will prove me wrong (but even if it does I don't really care as I trust myself more ...). Maybe the improvements are not where I am listening too, simply. (More likely)

I will publish the results with logs in my listening test thread when ready, the only reason why I haven't done it yet is because I don't know if I will test it more or not. The test page normally includes Abfahrt Hinwil/Castanets/Kraftwerk samples, but I am lazy... It is highly possible that I will focus on if there is or not an improvement/regression within V1.5.1 Vs. 1.5.3 at 0.35/0.40 on Harlem & Autechre & publish an incomplete test as I did for aotuv exp-bs1.

Be it Nero AAC or aotuv it seems to me that it's gonna be very hard to improve them in a signifiant way ... actually I have the same feeling after testing Nero 1.5.3 than I had when I tested aotuv exp-bs1 ... I feel in front of a wall. I feel like I am searching a pin in a haystack & honestly I don't like it.

This post has been edited by sauvage78: Dec 30 2009, 07:35


--------------------
CDImage+CUE
Secure [Low/C2/AR(2)]
Flac -4
Go to the top of the page
+Quote Post
kornchild2002
post Dec 30 2009, 16:38
Post #62





Group: Members
Posts: 2080
Joined: 8-April 05
From: Cincinnati, OH
Member No.: 21277



Am I safe in assuming that the difference between 1.5.1 and 1.5.3 is just that SSE bug fix and there weren't any quality fixes?
Go to the top of the page
+Quote Post
menno
post Dec 30 2009, 16:58
Post #63


Nero MPEG4 developer


Group: Developer (Donating)
Posts: 1218
Joined: 11-October 01
From: LA
Member No.: 267



QUOTE (kornchild2002 @ Dec 30 2009, 07:38) *
Am I safe in assuming that the difference between 1.5.1 and 1.5.3 is just that SSE bug fix and there weren't any quality fixes?

Yes.
Go to the top of the page
+Quote Post
sauvage78
post Dec 30 2009, 19:58
Post #64





Group: Members
Posts: 677
Joined: 4-May 08
Member No.: 53282



Just woke up & I noticed I made several times a typo, when I speak of 1.5.1 vs. 1.5.3 it is indeed 1.3.3 vs 1.5.3 ... sorry. It would have been obvious if I would have published the results as a table ... maybe I should have.

Edit: Well here are the four more interesting logs:
(to be short Nero 1.5.3 is not transparent for sure at up to 0.40. Artefacts are obvious, annoying & instantly ABXable. But it is not new as I had the same result with 1.3.3 in my old listening test.)

CODE
foo_abx 1.3.4 report
foobar2000 v0.9.6.9
2009/12/30 05:39:48

File A: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\04- Harlem\04- Harlem (Artefact Only) Lossless.flac
File B: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\04- Harlem\04- Harlem (Artefact Only) Nero AAC 1.5.3.0 Q0.35.mp4

05:39:48 : Test started.
05:39:58 : 01/01  50.0%
05:40:04 : 02/02  25.0%
05:40:10 : 03/03  12.5%
05:40:18 : 04/04  6.3%
05:40:26 : 05/05  3.1%
05:40:37 : 06/06  1.6%
05:40:45 : 07/07  0.8%
05:40:52 : 08/08  0.4%
05:40:53 : Test finished.

----------
Total: 8/8 (0.4%)


CODE
foo_abx 1.3.4 report
foobar2000 v0.9.6.9
2009/12/30 05:41:51

File A: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\04- Harlem\04- Harlem (Artefact Only) Lossless.flac
File B: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\04- Harlem\04- Harlem (Artefact Only) Nero AAC 1.5.3.0 Q0.40.mp4

05:41:51 : Test started.
05:41:59 : 01/01  50.0%
05:42:04 : 02/02  25.0%
05:42:11 : 03/03  12.5%
05:42:20 : 04/04  6.3%
05:42:27 : 05/05  3.1%
05:42:36 : 06/06  1.6%
05:42:47 : 07/07  0.8%
05:43:00 : 08/08  0.4%
05:43:01 : Test finished.

----------
Total: 8/8 (0.4%)


CODE
foo_abx 1.3.4 report
foobar2000 v0.9.6.9
2009/12/30 06:17:33

File A: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\02- Autechre\02- Autechre (Artefact Only) Lossless.flac
File B: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\02- Autechre\02- Autechre (Artefact Only) Nero AAC 1.5.3.0 Q0.35.mp4

06:17:33 : Test started.
06:17:48 : 01/01  50.0%
06:18:00 : 02/02  25.0%
06:18:10 : 03/03  12.5%
06:18:35 : 04/04  6.3%
06:18:53 : 05/05  3.1%
06:19:04 : 06/06  1.6%
06:19:23 : 07/07  0.8%
06:19:42 : 08/08  0.4%
06:19:47 : Test finished.

----------
Total: 8/8 (0.4%)


CODE
foo_abx 1.3.4 report
foobar2000 v0.9.6.9
2009/12/30 06:20:27

File A: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\02- Autechre\02- Autechre (Artefact Only) Lossless.flac
File B: C:\01- Disque C\03- Save\08- Audio Temp\01- Samples For Encoding Test\01- Listening Test\02- Nero AAC 1.5.3.0\02- Autechre\02- Autechre (Artefact Only) Nero AAC 1.5.3.0 Q0.40.mp4

06:20:27 : Test started.
06:20:42 : 01/01  50.0%
06:20:55 : 02/02  25.0%
06:21:38 : 03/03  12.5%
06:22:14 : 04/04  6.3%
06:23:32 : 05/05  3.1%
06:24:22 : 06/06  1.6%
06:25:20 : 07/07  0.8%
06:25:50 : 08/08  0.4%
06:25:52 : Test finished.

----------
Total: 8/8 (0.4%)


The same files are ok for me at 0.55 either with nero 1.3.3 or 1.5.3.

This post has been edited by sauvage78: Dec 30 2009, 20:19


--------------------
CDImage+CUE
Secure [Low/C2/AR(2)]
Flac -4
Go to the top of the page
+Quote Post
mavere
post Dec 30 2009, 23:26
Post #65





Group: Members
Posts: 8
Joined: 30-May 05
Member No.: 22401



On 65daysofstatic's "65 Doesn't Understand You" starting at ~8 sec, Itunes appear to fail more gracefully than Nero. Both are ABX'able at Nero's Q0.41 and Itune's 128 CVBR, and both were encoded at about the same bitrates (4.8 MB vs 4.9 MB). However, Nero's artifacts were significantly more annoying, enough that I noticed them while on listening to my shuffled playlist and started ABX'ing. I was also able to ABX Nero's Q0.50 too. Same with LAME V2, but not V0. My main concern here is that the artifacts are annoying, considering that other encoders are non-transparent as well.

I'm unsure of the etiquette here. Do I provide an ABX log or a clip of the sample?
Go to the top of the page
+Quote Post
halb27
post Dec 30 2009, 23:58
Post #66





Group: Members
Posts: 2435
Joined: 9-October 05
From: Dormagen, Germany
Member No.: 25015



It would be fine if you could provide a clip of the sample. This way the problem can be confirmed, and everybody who likes to can get an impression of the degree of personal annoyance for 'his' encoder and setting.


--------------------
lame3100m -V1 --insane-factor 0.75
Go to the top of the page
+Quote Post
adlai
post Dec 31 2009, 05:07
Post #67





Group: Members
Posts: 320
Joined: 29-November 03
Member No.: 10090



nero dev, any clue on aac incompatibility with the zune with the newest firmware?
Go to the top of the page
+Quote Post
/mnt
post Dec 31 2009, 17:21
Post #68





Group: Members
Posts: 697
Joined: 22-April 06
Member No.: 29877



Sadly Nero AAC still has trouble with heavy smearing at 0.40 and sometimes 0.50.

Linchpin

CODE
foo_abx 1.3.4 report
foobar2000 v1.0 beta 6
2009/12/31 15:58:13

File A: J:\Music\Albums\Fear Factory - Digimortal\05. Linchpin.flac
File B: C:\Temp\Linchpin (Nero q 0.40 1.5.1.0).m4a

15:58:13 : Test started.
15:58:42 : 01/01 50.0%
15:58:49 : 02/02 25.0%
15:58:56 : 03/03 12.5%
15:59:02 : 04/04 6.3%
15:59:07 : 05/05 3.1%
15:59:15 : 06/06 1.6%
15:59:21 : 07/07 0.8%
15:59:33 : 08/08 0.4%
15:59:42 : 09/09 0.2%
15:59:51 : 10/10 0.1%
15:59:53 : Test finished.

----------
Total: 10/10 (0.1%)


Warbling on guitars, precho on the drum machine and heavy smearing on the cymbals.

Hexonxonx

CODE
foo_abx 1.3.4 report
foobar2000 v1.0 beta 6
2009/12/31 15:50:37

File A: J:\Music\Albums\Skinny Puppy - Rabies\02. Hexonxonx.flac
File B: C:\Temp\Hexonxonx (Nero q 0.40 1.5.1.0).m4a

15:50:37 : Test started.
15:51:13 : 01/01 50.0%
15:51:33 : 02/02 25.0%
15:52:00 : 03/03 12.5%
15:52:29 : 04/04 6.3%
15:52:45 : 05/05 3.1%
15:52:56 : 06/06 1.6%
15:53:05 : 07/07 0.8%
15:53:34 : 08/08 0.4%
15:53:55 : 09/09 0.2%
15:54:02 : 10/10 0.1%
15:54:03 : Test finished.

----------
Total: 10/10 (0.1%)


Smearing at the first 15 secs, this track is also ABXable with LAME V2 though.

The Missing

CODE
foo_abx 1.3.4 report
foobar2000 v1.0 beta 6
2009/12/31 15:45:24

File A: C:\Temp\The Missing.flac
File B: C:\Temp\The Missing Nero 1.5.1.0 -q 0.40.m4a

15:45:24 : Test started.
15:45:56 : 01/01 50.0%
15:46:08 : 02/02 25.0%
15:46:19 : 03/03 12.5%
15:46:27 : 04/04 6.3%
15:46:40 : 05/05 3.1%
15:46:55 : 06/06 1.6%
15:47:02 : 07/07 0.8%
15:47:16 : 08/08 0.4%
15:47:30 : 09/09 0.2%
15:47:41 : 10/10 0.1%
15:47:42 : Test finished.

----------
Total: 10/10 (0.1%)


Smearing on drums at the start, and then heavy high hats on the cymbals is introduced at 0:08 and throughout, due to smearing artifacts. This track seems to share the problem with the Linchpin sample.

This post has been edited by /mnt: Dec 31 2009, 17:28


--------------------
"I never thought I'd see this much candy in one mission!"
Go to the top of the page
+Quote Post
C.R.Helmrich
post Jan 1 2010, 16:17
Post #69





Group: Developer
Posts: 688
Joined: 6-December 08
From: Erlangen Germany
Member No.: 64012



/mnt, could you please upload the Hexonxonx item in this thread? Can't find it on HA. If you don't have space left, let me know.

Happy New Year!

Chris

This post has been edited by C.R.Helmrich: Jan 1 2010, 16:18


--------------------
If I don't reply to your reply, it means I agree with you.
Go to the top of the page
+Quote Post
/mnt
post Jan 1 2010, 16:40
Post #70





Group: Members
Posts: 697
Joined: 22-April 06
Member No.: 29877



QUOTE (C.R.Helmrich @ Jan 1 2010, 16:17) *
/mnt, could you please upload the Hexonxonx item in this thread? Can't find it on HA. If you don't have space left, let me know.

Happy New Year!

Chris


Thanks.

The sample can be found here.

The sample is also ABXable at -q 0.40, which shares the same problem with Linchpin and The Missing samples.

CODE
foo_abx 1.3.4 report
foobar2000 v1.0 beta 6
2010/01/01 15:28:09

File A: C:\Temp\Hexonxonx.flac
File B: C:\Temp\Hexonxonx.m4a

15:28:09 : Test started.
15:28:30 : 01/01 50.0%
15:28:40 : 02/02 25.0%
15:28:54 : 03/03 12.5%
15:29:02 : 04/04 6.3%
15:29:18 : 05/05 3.1%
15:29:32 : 06/06 1.6%
15:29:42 : 07/07 0.8%
15:29:58 : 08/08 0.4%
15:30:17 : 09/09 0.2%
15:30:30 : 10/10 0.1%
15:30:34 : Test finished.

----------
Total: 10/10 (0.1%)


And a Happy New Year to all!


--------------------
"I never thought I'd see this much candy in one mission!"
Go to the top of the page
+Quote Post
matt_t
post Jan 2 2010, 17:43
Post #71





Group: Members
Posts: 38
Joined: 18-April 08
Member No.: 52878



QUOTE (sauvage78 @ Dec 30 2009, 03:52) *
The new version works here. Download still says 1.5.1 but foobar says 1.5.3.


Still says 1.5.1. What have the Nero people been doing these last couple of days?!? wink.gif
Go to the top of the page
+Quote Post
frozenspeed
post Jan 2 2010, 18:32
Post #72





Group: Members
Posts: 207
Joined: 16-October 01
From: Seattle, WA
Member No.: 301



QUOTE (menno @ Dec 27 2009, 18:32) *
QUOTE (CWP @ Dec 27 2009, 11:49) *
Nero AAC Codec v1.5.1.0
Foobar 2000 v1.0 beta 5
Win XP SP3
Atlon XP 3200 (Barton)


FAIL!


There appears to be an issue with CPU's that have SSE but no SSE2, we'll address it and release an update ASAP.



I get this same error and my CPU has SSE2. Any suggestions? Oh- I'm using the 1.5.3.0

This post has been edited by frozenspeed: Jan 2 2010, 18:33
Go to the top of the page
+Quote Post
halb27
post Jan 2 2010, 18:35
Post #73





Group: Members
Posts: 2435
Joined: 9-October 05
From: Dormagen, Germany
Member No.: 25015



QUOTE (matt_t)
Still says 1.5.1. What have the Nero people been doing these last couple of days?!?

We've got a new release of a great AAC encoder.
Does it really bother you that the download page is incorrect to a minor degree in these days of Christmas and New Year's eve? Not everybody's out at work now.

This post has been edited by halb27: Jan 2 2010, 18:39


--------------------
lame3100m -V1 --insane-factor 0.75
Go to the top of the page
+Quote Post
matt_t
post Jan 2 2010, 18:45
Post #74





Group: Members
Posts: 38
Joined: 18-April 08
Member No.: 52878



QUOTE (halb27 @ Jan 2 2010, 17:35) *
QUOTE (matt_t)
Still says 1.5.1. What have the Nero people been doing these last couple of days?!?

We've got a new release of a great AAC encoder.
Does it really bother you that the download page is incorrect to a minor degree in these days of Christmas and New Year's eve? Not everybody's out at work now.


Didn't you notice the wink.gif at the end of my post halb?? wink.gif
Go to the top of the page
+Quote Post
frozenspeed
post Jan 3 2010, 01:20
Post #75





Group: Members
Posts: 207
Joined: 16-October 01
From: Seattle, WA
Member No.: 301



So here's what happens when I use the 1.5.3.0 update, I set it up to encode 17182 songs in fb23k using the following parameters:

-q 0.50 -ignorelength -if - -of %d

about as default as it can get.

Each time it gets to the following point, the encode fails and each subsequent song fails too. Here's the error I get:

15728 out of 17182 tracks converted with major problems.

Source: "F:\FLAC_ARCHIVE\Attrition (2009) The Hand That Feeds - The Remixes\C90F670D_1803807.flac" / index: 4
An error occurred while writing to file (The encoder has terminated prematurely with code 1 (0x00000001); please re-check parameters) : "C:\tmp\Attrition\(2009) The Hand That Feeds - The Remixes\01_04_Cosmetic C.m4a"
Additional information:
Encoder stream format: 44100Hz / 2ch / 16bps
Command line: "C:\audio\NeroAACCodec-1.5.1\win32\neroAacEnc.exe" -q 0.50 -ignorelength -if - -of "01_04_Cosmetic C.m4a"
Working folder: C:\tmp\Attrition\(2009) The Hand That Feeds - The Remixes\


What's weird is that once it hits this FLAC file it dies on every subsequent one too. If I try and start the encode after this file I get the same error about 1000 files in on a different file. I can encode all these files fine with the 1.5.1.0 version and the 1.3.3.0 version, or any other codec for that matter. I checked the file integrities of all my FLAC files and they're okay too. If I encode this particular file individually it works fine as well.

The problem with all of this is, I'm not patient enough to sit around waiting for the encoder to start failing, if I feel like transcoding all my lossless files, I don't want to have to go back and hunt for when the encode fails as well. Any ideas? I saved the entire log (which is crazy huge) if it's needed.

Go to the top of the page
+Quote Post

7 Pages V  < 1 2 3 4 5 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th September 2014 - 04:00