IPB

Welcome Guest ( Log In | Register )

EAC Error - Please Help
Amadeus
post Mar 12 2003, 15:20
Post #1





Group: Members
Posts: 47
Joined: 22-February 02
From: Tokyo
Member No.: 1371



I have been using EAC for more than a year, and have been quite happy. I am not exactly sure what I have changed on my rig (it's under constant development) but I now I discovered that EAC doesn't work anymore. As soon as I attempt to start ripping, EAC stops with the following error message:

atEACRead.1277 -> WHOLE-OVERFLOW

This is on several CDs (no copy protection) and two different drives. Both drives worked fine in the same machine before...whatever I did.

I have updated to the latest Nero ASPI, but no change. The error appears before the ripping process starts, yet all CD info is read and CDDB reports back the correct CD in every case. When I detect the drive's features, EAC reports back the correct findings.

I am out of ideas....please help sad.gif

Win XP Pro / Yamaha CRW-F1 1.0f / Sony 500A / Tyan S2466-N

Go to the top of the page
+Quote Post
 
Start new topic
Replies
Amadeus
post Mar 13 2003, 10:52
Post #2





Group: Members
Posts: 47
Joined: 22-February 02
From: Tokyo
Member No.: 1371



Ripping to a drive with not so much free space works perfectly fine.

Thanks SikkeK
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 22:20