IPB

Welcome Guest ( Log In | Register )

> foobar2000 General Forum Rules

This is NOT a tech support forum.
Tech support questions go to foobar2000 Tech Support forum instead.

See also: Hydrogenaudio Terms of Service.

AutoComplete/autofill on multiple-value fields, A consistency issue?
hal9001
post Mar 7 2009, 02:40
Post #1





Group: Members
Posts: 143
Joined: 17-January 06
Member No.: 27172



One of my favourite new features in Fobar is the Autocomplete/autofill. It's one of the best ways for maintaining consistency in artist/track/album names and such, which later enables a better management/discovery of duplicate tracks, cover versions and the such.
Thing is it qould only work for the 1st value on a multi-value field. Once a ';' character is introduced, rather starting a new autocomplete 'session', it's just disabled.
Is there anything I'm missing?
Go to the top of the page
+Quote Post
 
Start new topic
Replies
ojdo
post Mar 7 2009, 15:05
Post #2





Group: Members
Posts: 894
Joined: 18-June 06
From: Germany
Member No.: 31980



This bothers me also; just in case the realisation takes long or will not happen due to limitations of the GUI objects I have found the following "work-around": Using the Quick Tag Panel. It needs columns_ui to be present, but not necessarily used as the panel runs in an own window otherwise.

It support "auto-filling" too as it can scan your library for all possible values of a tag an then display them as a list like shown here:


This works also for bigger lists (still to be reduced...):



This post has been edited by ojdo: Mar 7 2009, 15:05


--------------------
http://freemusi.cc/
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 02:51