IPB

Welcome Guest ( Log In | Register )

26 Pages V  « < 24 25 26  
Closed TopicStart new topic
DarkOne, Columns UI + PSS configuration
bodybag
post Nov 8 2009, 17:27
Post #626





Group: Members
Posts: 3
Joined: 8-November 09
Member No.: 74748



QUOTE (tedgo @ Nov 8 2009, 14:47) *
@bodybag
Please reload the fcl-file.
Sometimes (in very rare cases) PSS refuses to load some images/buttons or whole panels.
Have no other idea at the moment, Haven't heard about this issue before...

Btw. if you switch to the Big Cover view (the last of the three buttons above the playlist), is there a mini playlist on the left?


No luck.
Still the same.
This is the Big Cover View.
Go to the top of the page
+Quote Post
kusur
post Nov 8 2009, 17:32
Post #627





Group: Members
Posts: 3
Joined: 8-November 09
Member No.: 74747



QUOTE
You had to put more images from the same artist in the same folder.
Then change the scriptpart like described in the user guide, chapter 1.3 to:
$set_ps_global(do.artist.pic,<path to your folder>\%artist%_%tracknumber%.*)
Then name your pictures like David Bowie_01.jpg (for the image should be displayed for track no. 1), David Bowie_02.jpg (for the image should be displayed for track no. 2) aso.

I already have all pictures in one folder, and they are named properly because I used last.fm for that. Scriptpart was like this:
QUOTE
$set_ps_global(do.artist.pic, f:\Artist Pictures\%artist%_%tracknumber%.*)
, but still doesn't work. It worked when I had 1.5.2 but with only one picture, and after installing 1.6 it doesn't work at all.





QUOTE
Solution b)
Change ART.PATH to: $directory_path(%path%)\front.* and ART.OPTION to: wc nodelay

Works like a charm. Except, I put f*.* instead of "front.*" at the end smile.gif


QUOTE
But you could at least add a bitrate column. See user guide, chapter 2.8.3.2 for this purpose

Also working. cool.gif
Go to the top of the page
+Quote Post
tedgo
post Nov 8 2009, 18:06
Post #628





Group: Members
Posts: 1089
Joined: 16-April 04
From: Bavaria, Germany
Member No.: 13548



@bodybag
Strange.
There's also no "MiniPlaylist".

Please go to http://foo2k.chottu.net and download ELPlaylist 0.6.6.1b.
Copy it to your foobar2000 components folder and restart foobar2000 again.
As i said earlier, i haven't seen this before, so can only guess...

@kusur
try to copy this:
$set_ps_global(do.artist.pic,F:\Artist Pictures\%artist%_%tracknumber%.*)

I tried it with my path on my system and it works (only up to tracknumber 5, because i only tried with 5 songs smile.gif).
Don't forget: The first image saved from last.fm (from biography view panel at least) doesn't have a number! It's only named like the artist, so you will have to rename it. And you should know that your images shouldn't be called like David Bowie_1.jpg but David Bowie_01.jpg!

This post has been edited by tedgo: Nov 8 2009, 18:16
Go to the top of the page
+Quote Post
Canar
post Nov 8 2009, 19:08
Post #629





Group: Super Moderator
Posts: 3358
Joined: 26-July 02
From: princegeorge.ca
Member No.: 2796



tedgo, this skin recommends components that are problematic, which is against the rules. Here is the troubleshooter entry for DarkOne. Please fix this and verify your future skin versions using the Online Troubleshooter.


--------------------
You cannot ABX the rustling of jimmies.
No mouse? No problem.
Go to the top of the page
+Quote Post
kusur
post Nov 8 2009, 20:41
Post #630





Group: Members
Posts: 3
Joined: 8-November 09
Member No.: 74747



QUOTE
@kusur
try to copy this:
$set_ps_global(do.artist.pic,F:\Artist Pictures\%artist%_%tracknumber%.*)

YES!!! It's alive!! Don't understand, I already tried with capital F. Maybe I turned off something in the mean time. But as long as it's working I'm cool cool.gif

Once again, thanks. smile.gif

This post has been edited by kusur: Nov 8 2009, 20:42
Go to the top of the page
+Quote Post
tedgo
post Nov 8 2009, 21:00
Post #631





Group: Members
Posts: 1089
Joined: 16-April 04
From: Bavaria, Germany
Member No.: 13548



@Canar
Thanks for this hint.
I'll replace this components in future versions and fix the upload as soon as possible.

@bodybag
I tried it now with a fresh installation.
Seems that the new ELPlalyist has an issue, when you don't have items in your media library...
So please add your musics folders to your library (Preferences --> Media Library), it will solve the problem.

This post has been edited by tedgo: Nov 8 2009, 21:24
Go to the top of the page
+Quote Post
tedgo
post Nov 8 2009, 22:23
Post #632





Group: Members
Posts: 1089
Joined: 16-April 04
From: Bavaria, Germany
Member No.: 13548



@Canar
Since the online troubleshooter reports:

foo_uie_vis_channel_spectrum.dll : Channel Spectrum panel 0.17.2
foo_uie_panel_splitter.dll : Panel Stack Splitter 0.3.8(alpha) (although its 0.3.8.1a...)
foo_uie_vis_peakmeter_spectrum.dll : Peakmeter Spectrum Visualisation 0.2.0.0 beta
foo_uie_lyrics.dll : Lyrics Show Panel (all versions)
foo_uie_biography.dll : Biography View

as problematic, although there are no problems with their settings made in DarkOne or they're updated to the latest version, its not possible to change DarkOne without destroying it completely (especially caused by PSS the configuration is based on).
So i decided to stop supporting DarkOne here on HA and request you to close this topic.
Thanks smile.gif
Go to the top of the page
+Quote Post
2E7AH
post Nov 8 2009, 22:31
Post #633





Group: Validating
Posts: 2424
Joined: 21-May 08
Member No.: 53675



QUOTE (tedgo @ Nov 8 2009, 23:23) *
...especially caused by PSS the configuration is based on...

tedgo, you can use Panel Stack Splitter 0.3.4(alpha) - it's not problematic
Go to the top of the page
+Quote Post
tedgo
post Nov 8 2009, 22:34
Post #634





Group: Members
Posts: 1089
Joined: 16-April 04
From: Bavaria, Germany
Member No.: 13548



But doesn't offer the needed functionality wink.gif
Maybe i'll come back with a new configuration based on Columns UI/WSH Panel mod only in the near future.

This post has been edited by tedgo: Nov 8 2009, 22:35
Go to the top of the page
+Quote Post
marc2003
post Nov 8 2009, 22:47
Post #635





Group: Members
Posts: 4454
Joined: 27-January 05
From: England
Member No.: 19379



the latest version of PSS is only a couple of days old. i can't believe it's been blacklisted already? huh.gif

i guess it must be a problem on some people's systems???? never had any issues myself.

This post has been edited by marc2003: Nov 8 2009, 22:48
Go to the top of the page
+Quote Post
tedgo
post Nov 8 2009, 22:55
Post #636





Group: Members
Posts: 1089
Joined: 16-April 04
From: Bavaria, Germany
Member No.: 13548



I think its caused by a wrong version number the new PSS reports (it reports itself as 0.3.8a instead of 0.3.8.1a).
And i think the plugins may cause conflicts or crashes with exotic settings, since i too haven't had any crashes or greater problems with them (at least with their settings made in DarkOne).
But its still my decision to no longer support DarkOne here on HA, since its not possible to replace the visualisations for instance (there are no others that i could implement instead) without "destroying" DarkOne. And there's no real alternative to lyrics show panel (e.g. downloading and dispalying LRC-files).
Of course i will not act against the rules here on HA, so i think stop supporting DarkOne and closing this thread is the best choice smile.gif.

This post has been edited by tedgo: Nov 8 2009, 22:58
Go to the top of the page
+Quote Post
bodybag
post Nov 8 2009, 22:58
Post #637





Group: Members
Posts: 3
Joined: 8-November 09
Member No.: 74748



QUOTE (tedgo @ Nov 8 2009, 21:00) *
@bodybag
I tried it now with a fresh installation.
Seems that the new ELPlalyist has an issue, when you don't have items in your media library...
So please add your musics folders to your library (Preferences --> Media Library), it will solve the problem.


Didn't help either.
Never mind. I'm switching back to 1.52





EDIT::
Got it. Forgot to switch the ALL MUSIC button on the right side

This post has been edited by bodybag: Nov 8 2009, 23:00
Go to the top of the page
+Quote Post
Canar
post Nov 8 2009, 23:16
Post #638





Group: Super Moderator
Posts: 3358
Joined: 26-July 02
From: princegeorge.ca
Member No.: 2796



Closed at author's request.


--------------------
You cannot ABX the rustling of jimmies.
No mouse? No problem.
Go to the top of the page
+Quote Post

26 Pages V  « < 24 25 26
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 20:07