IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Problem scheduling mlame - lame 3.98
gb24119
post Jan 18 2009, 06:54
Post #1





Group: Members
Posts: 1
Joined: 18-January 09
Member No.: 65708



lame 3.98 - Fedora 8

I have been trying to scheduled mlame jobs in both Kcron and gnome-schedule without success. This is the command I am running currently:
/wav/mlame -o "-b 96 -S" -r /wav/*.wav > /wav/cron.txt

It works if I run that command in the terminal and it actually works if I use the run now options from these scheduling programs. This is the output I capture when it runs as scheduled:

New lame options are '-b 96 -S'
Removing source files after successfully converting
converting of '/wav/wav001.wav' to '/wav/wav001.mp3' failed
converting of '/wav/wav002.wav' to '/wav/wav002.mp3' failed

The permissions on the /wav folder are set to allow all users R/W access. I am working as root for everything at this point.

Has anyone gotten this to work or have information to help?
Go to the top of the page
+Quote Post
alexhxc
post Sep 1 2009, 15:17
Post #2





Group: Members
Posts: 1
Joined: 1-September 09
Member No.: 72823



QUOTE (gb24119 @ Jan 18 2009, 06:54) *
lame 3.98 - Fedora 8

I have been trying to scheduled mlame jobs in both Kcron and gnome-schedule without success. This is the command I am running currently:
/wav/mlame -o "-b 96 -S" -r /wav/*.wav > /wav/cron.txt

It works if I run that command in the terminal and it actually works if I use the run now options from these scheduling programs. This is the output I capture when it runs as scheduled:

New lame options are '-b 96 -S'
Removing source files after successfully converting
converting of '/wav/wav001.wav' to '/wav/wav001.mp3' failed
converting of '/wav/wav002.wav' to '/wav/wav002.mp3' failed

The permissions on the /wav folder are set to allow all users R/W access. I am working as root for everything at this point.

Has anyone gotten this to work or have information to help?



you have the solution???

please sendme if this is solved.

reggards
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th September 2014 - 16:31