IPB

Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
MP3s - 0 kbps?
mattdm11
post Dec 19 2008, 03:27
Post #1





Group: Members
Posts: 53
Joined: 5-January 08
Member No.: 50201



I am sorting through all of my random MP3s I have downloaded (the mp3s I have personally ripped are in a different directory altogether), and have come across something I don't understand. For all my random MP3s, I only save 128kbps files, and every file in this directory shows up in Winamp as such. However, in Windows Explorer, there is the option to sort by bitrate, which I did, just to see if I had any non 128 kbps mp3s. To my surprise, Windows Explorer is telling me I have several MP3s with 0 kbps. Any idea why these are labelled like this? I've even taken a screenshot:



The songs play fine, so I'm guessing this is an error, but I'm curious what's causing this. As you can see, I have mp3s from 10 years ago as well as ones from recently.
Go to the top of the page
+Quote Post
greynol
post Dec 19 2008, 03:42
Post #2





Group: Super Moderator
Posts: 10000
Joined: 1-April 04
From: San Francisco
Member No.: 13167



Please go elsewhere for help with your illegal downloads.

Topic closed.


This post has been edited by greynol: Dec 19 2008, 03:44


--------------------
Placebophiles: put up or shut up!
Go to the top of the page
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th July 2014 - 03:08