IPB

Welcome Guest ( Log In | Register )

Noise on my speakers when laptop is AC powered
PaJaRo
post Oct 12 2008, 22:59
Post #1





Group: Members
Posts: 101
Joined: 12-June 08
Member No.: 54275



Hello,
I'm using a laptop with an Edirol UA-1Ex usb sound card, when my computer is plugged to AC I hear some noise on the speakers, I thought it could be due the unbalanced outputs, so I tried to put the cables far from the AC adapter, but the noise stills. Moreover when I do something cpu intensive tasks I hear more noises (while cpu is working hard). If the AC adapter is unplugged I don't hear any noises.
I want to know if using a balanced outputs will solve the problem, or any other suggestion.
Thanks in advance.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
AndyH-ha
post Oct 13 2008, 06:03
Post #2





Group: Members
Posts: 2224
Joined: 31-August 05
Member No.: 24222



I have not dealt with the problem myself but Iíve read numerous complaints and suggested remedies. The problem is usually the basic design of the laptop power supply, but the fix seems to be quite variable. That is, repeated reports have said that what works with one model is sometimes useless with another. If users are telling the truth, committing much money before knowing that the equipment will actually work could be rather frustrating.

You might like to look at these threads and also consider a search on laptops and noise at the same forum.
http://www.audiomastersforum.net/amforum/i...pic,6168.0.html
http://www.audiomastersforum.net/amforum/i...pic,3809.0.html
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 09:53