IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
iTunes will not add some songs, Was: iTunes [TOS#6]
muffinman991
post Aug 22 2008, 18:44
Post #1





Group: Members
Posts: 14
Joined: 15-August 08
Member No.: 57124



I dont know if this is the best forum to ask on.. But i figured audiophiles should use iTunes at least a little. So here goes.


PROBLEM
---------------------------------------------------------------------------------------------------------------------------------
iTunes will not add some songs.

THINGS I'VE TRIED
---------------------------------------------------------------------------------------------------------------------------------
Foobar'ing:
Rebuilding MP3 streams
Fixing VBR headers

Screenshot of the problem:



DIRECT URL: http://i99.photobucket.com/albums/l301/clu...swako/issue.png
Can you help me?
Thanks
Go to the top of the page
+Quote Post
incunabula
post Aug 22 2008, 22:23
Post #2





Group: Members
Posts: 82
Joined: 9-February 07
Member No.: 40475



What type of files are these? Are they all MP3? Are they stored on the same device as the other files or in another location? What happens if you drag the files from Windows Explorer into the iTunes windows? Need a little bit more info in order to diagnose the problem.

This post has been edited by incunabula: Aug 22 2008, 22:26
Go to the top of the page
+Quote Post
Pepzhez
post Aug 22 2008, 22:25
Post #3





Group: Members
Posts: 257
Joined: 18-May 03
Member No.: 6685



It appears that you are trying to add to the Playlist. Switch to Music Library, drag the track(s) to that window, and see if the track(s) will add to the main list.

This post has been edited by Pepzhez: Aug 22 2008, 22:26
Go to the top of the page
+Quote Post
muffinman991
post Aug 23 2008, 03:13
Post #4





Group: Members
Posts: 14
Joined: 15-August 08
Member No.: 57124



QUOTE (incunabula @ Aug 22 2008, 17:23) *
What type of files are these? Are they all MP3? Are they stored on the same device as the other files or in another location? What happens if you drag the files from Windows Explorer into the iTunes windows? Need a little bit more info in order to diagnose the problem.

The playlist you see was blank. I drug all the files from the Techno folder into the playlist. Half of them actually made it to the playlist. I have simmilar problems if i do File -> add folder to library.

iTunes is installed on windows drive [C]
The music is stored on my storage drive [I]. My storage drive is an internal SATA 800gb
Windows vista ultimate 64x, SP1
Latest version of itunes.

All the files are .mp3

Its also worth noting that i dont have this issue with my rock music.
Maby apple dosnt like techno?
XD


QUOTE (Pepzhez @ Aug 22 2008, 17:25) *
It appears that you are trying to add to the Playlist. Switch to Music Library, drag the track(s) to that window, and see if the track(s) will add to the main list.

I have the same problem when adding to the main library.

Edit: If anyone has MSN i would be happy if someone did remote assitance

This post has been edited by muffinman991: Aug 23 2008, 03:16
Go to the top of the page
+Quote Post
Pepzhez
post Aug 23 2008, 08:32
Post #5





Group: Members
Posts: 257
Joined: 18-May 03
Member No.: 6685



Heres an idea: have you tried opening up any of the troublesome mp3s in QuickTime? I wonder if QT will recognize them?
Go to the top of the page
+Quote Post
muffinman991
post Aug 24 2008, 14:49
Post #6





Group: Members
Posts: 14
Joined: 15-August 08
Member No.: 57124



They play, yes.
Go to the top of the page
+Quote Post
MetalMessiah78
post Aug 24 2008, 16:29
Post #7





Group: Members
Posts: 31
Joined: 8-August 08
From: 88063
Member No.: 56835



This might seem silly, but are you dragging the songs from your folders into the playlist itself? If you are, then only the ones that are already in your iTunes library are going to get added.

Try adding the songs into the section that says Music. Then do a search for Techno, find the songs you want to add to the playlist and drag them over. Even better, if you are breaking up the playlists by genre, make a smart playlist that will automatically update when new songs are added into the main Music section.
Go to the top of the page
+Quote Post
muffinman991
post Aug 25 2008, 00:14
Post #8





Group: Members
Posts: 14
Joined: 15-August 08
Member No.: 57124



I dragged the techno to the Music section, and created a smart playlist.
Same issue
Dx i hate itunes.. is there something else i can use to synch my ipod?
Apple blows . .
Go to the top of the page
+Quote Post
incunabula
post Aug 25 2008, 04:51
Post #9





Group: Members
Posts: 82
Joined: 9-February 07
Member No.: 40475



Foobar2000 has ipod management capability when used with the foo_dop component. I think Winamp does too.
Go to the top of the page
+Quote Post
muffinman991
post Aug 26 2008, 11:21
Post #10





Group: Members
Posts: 14
Joined: 15-August 08
Member No.: 57124



Now i'm confused.
Windows reads 2,100 songs, and foobar reads 1500.
WTF?


http://i99.photobucket.com/albums/l301/clu...wako/issue2.png
Go to the top of the page
+Quote Post
Goesen
post Aug 26 2008, 17:32
Post #11





Group: Members
Posts: 3
Joined: 20-August 08
Member No.: 57325



Jey , i am allowed to post smile.gif

i would say the (id3)tags are damaged.
once i got the same Problem. i used mp3tag and deleted all tags.
Then something strange happened. The files had completly new and correct tags. And i tunes accept them without any bitching
Go to the top of the page
+Quote Post
muffinman991
post Aug 29 2008, 18:41
Post #12





Group: Members
Posts: 14
Joined: 15-August 08
Member No.: 57124



Dx. new problem.
Winamp recognizes all 2000+ songs when i put them in winamp.. But some of them dont play.
o.o

This post has been edited by muffinman991: Aug 29 2008, 18:42
Go to the top of the page
+Quote Post
incunabula
post Aug 29 2008, 19:57
Post #13





Group: Members
Posts: 82
Joined: 9-February 07
Member No.: 40475



Maybe take a look at the files that don't play and try to find some commonality amongst them. Perhaps they have bad tags or corrupt data? Were all of the bad files from the same source?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 19:48