IPB

Welcome Guest ( Log In | Register )

Ogg Vorbis decoding problems, OggdecV1.9.5 crashes...
Ojay
post May 30 2008, 22:07
Post #1





Group: Members
Posts: 57
Joined: 30-September 06
Member No.: 35783



okay, I opened this thread to have a thread dedicated to problems with decoding OGG Vorbis files (I couldn't find one elsewhere on HA). First let me thank John33 for his work with Oggvorbis. I didn't PM him with my problems as I think it is more suitable to make it "official". So here we go:

I downloaded OggdecV1.95 from rarewares and used it on my WinXP-SP3 PC to decode long (1h long) OGG vorbis files. Oggdec crashed instantly and always (I didn't specify any decoding option). Oggdec1.94 on the other hand showed no problems at all....
Go to the top of the page
+Quote Post
 
Start new topic
Replies
john33
post May 30 2008, 23:22
Post #2


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3760
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



V1.9.6 uploaded which resolves this problem. smile.gif Thanks for letting me know about it. wink.gif

This post has been edited by john33: May 30 2008, 23:22


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post
Ojay
post May 31 2008, 09:54
Post #3





Group: Members
Posts: 57
Joined: 30-September 06
Member No.: 35783



QUOTE (john33 @ May 31 2008, 00:22) *
V1.9.6 uploaded which resolves this problem. smile.gif Thanks for letting me know about it. wink.gif

Cheers! Works like a charm now :-)
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th September 2014 - 04:29