IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
Choosing a new motherboard?, Capacitor problems w/ Abit and other MBs
Secret Chief
post Feb 6 2003, 19:00
Post #1





Group: Members
Posts: 46
Joined: 23-January 03
Member No.: 4712



If you haven't seen it yet, Slashdot has a link to a story about leaking capacitors killing various motherboards:

http://slashdot.org/articles/03/02/05/2327...8.shtml?tid=137

(which links to: http://www.spectrum.ieee.org/WEBONLY/resou...feb03/ncap.html )

The only motherboard maker to have admitted to the problem is Abit, and the only manufacturer IBM. It's actually an interesting story about corporate espionage in the computer world if you want to read it.

But I'm posting it because I own an ABIT motherboard (BE6-II) that shows problems characteristic of a leaky capacitor, in my case difficulty loading the operating system while booting. I imagine it might also be the culprit behind my persistent pops and snaps in audio.

So what motherboard/CPU configuration should I get if I really want to make sure my audio sounds great? I've heard of problems with the VIA chipset.

Any recommendations? I really like my ABIT--the SoftBIOS is a dream to use and the onboard HPT370 RAID controller with ATA100 makes my life easier. That's all I want:

1) Ability to play and record audio correctly
2) RAID and ATA100
3) Good BIOS
4) Fast enough to play Doom III when it comes out
Go to the top of the page
+Quote Post
floyd
post Feb 6 2003, 19:12
Post #2





Group: Members
Posts: 630
Joined: 18-June 02
Member No.: 2332



QUOTE (Secret Chief @ Feb 6 2003 - 12:00 PM)
But I'm posting it because I own an ABIT motherboard (BE6-II) that shows problems characteristic of a leaky capacitor, in my case difficulty loading the operating system while booting.  I imagine it might also be the culprit behind my persistent pops and snaps in audio.

How do you figure? Have you checked the capacitors on the board?

The article doesn't say much about symptoms of a faulty capacitor, but its hard to believe that longer bootup time would be one of them. More likely you need a OS reinstall.
Go to the top of the page
+Quote Post
Secret Chief
post Feb 6 2003, 19:31
Post #3





Group: Members
Posts: 46
Joined: 23-January 03
Member No.: 4712



QUOTE (floyd @ Feb 6 2003 - 10:12 AM)
How do you figure?  Have you checked the capacitors on the board?

The article doesn't say much about symptoms of a faulty capacitor, but its hard to believe that longer bootup time would be one of them.  More likely you need a OS reinstall.

Picked up that possibility from this guy:

http://home.att.net/~garyheadlee/

Yes, I know he's trying to sell something. But two full reinstalls of Win98 and three full reinstalls of Win2000 all yielded the exact same result: clicks and pops in audio and difficulty booting. It's not that it takes too long, it's that 60% of the time the boot fails and freezes in the middle of loading the OS. Resetting, turning the computer off, and running safe mode do nothing to change the likelihood of a successful boot--some times it boots, most times it doesn't.

I haven't looked at the capacitors themselves yet but I will soon.
Go to the top of the page
+Quote Post
RIV@NVX
post Feb 6 2003, 19:32
Post #4





Group: Members
Posts: 574
Joined: 15-December 02
From: Rijeka, Croatia
Member No.: 4090



Choose Athlon XP (you decide the speed, and then we can talk about steppings:)) with NForce2-based board is the choice (Abit NF7-S, ASUS A7N8X, EPoX EP-8RDA+, Chaintech 7NJS).
Go to the top of the page
+Quote Post
Trelane
post Feb 6 2003, 20:02
Post #5


Crossfeed Developer


Group: Developer
Posts: 253
Joined: 24-January 02
From: Enola, PA, USA
Member No.: 1152



16 (out of 18) capacitors on an Abit SA6R motherboard that my father owned blew after showing odd behavior for about 2 or 3 weeks. We thought we'd try and salvage the board by replacing all 18 capacitors--and to our surprise, it actually worked! The board has been running fine ever since.
Go to the top of the page
+Quote Post
tangent
post Feb 7 2003, 01:57
Post #6





Group: Members
Posts: 674
Joined: 29-September 01
Member No.: 63



If capacitors on your mainboard blows, it's more likely the whole mainboard doesn't work than just getting bad sound smile.gif
Just about all mainboards now have ATA100, even ATA133. You need to decide on Intel or AMD first, then go to the Abit site, find the mainboard with RAID (don't think there's an NForce2 board with RAID afaik).
Go to the top of the page
+Quote Post
Parak
post Feb 7 2003, 09:41
Post #7





Group: Members
Posts: 16
Joined: 24-October 02
Member No.: 3619



Hmm... Off the top of my head, if you want a nforce2 motherboard, ASUS makes one with raid, but it's serial not IDE. MSI and Chaintech nforce2 motherboards have ide raid.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st August 2014 - 22:23