IPB

Welcome Guest ( Log In | Register )

EAC/REACT - Missing Cuesheet error
Skinjob
post Apr 13 2008, 22:37
Post #1





Group: Members
Posts: 15
Joined: 27-December 06
Member No.: 39047



I just recently upgraded to the latest EAC (0.99pb4) and REACT (2.0.ssb16p). Now, whenever I try to rip to FLAC tracks, I get an error message "REACT: Missing Cuesheet" with the description "Unable to move cuesheet. File does not exist".

I'm ripping tracks, not images, and I have CreateAllCuesheets=0 in my REACT.ini, so I'm not sure why it's trying to create a cuesheet. I poked around in the source code and it seem like fGUICreateGleanCuesheet is called unconditionally. Is this be design?

The problem seems to be that EAC won't create a cue sheet. Even when I try to create one manually from the Action\Create Cuesheet menu it won't do it. I don't get any error message, but no cue file is created. But again, I'm not sure why REACT is trying to create one in the first place.

Sythetic Soul, it you're out there, could you please offer some advice?
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Skinjob
post Apr 13 2008, 23:28
Post #2





Group: Members
Posts: 15
Joined: 27-December 06
Member No.: 39047



Never mind, I'm an idiot. I was missing a trailing backslash in the EAC extraction folder path. It's creating the cue file correctly now.

Still not sure why the cue file is needed, but at least it's working now.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd October 2014 - 15:57