IPB

Welcome Guest ( Log In | Register )

23 Pages V  « < 16 17 18 19 20 > »   
Reply to this topicStart new topic
.Ogg Vorbis aotuv, Question for Aoyumi
[JAZ]
post Feb 23 2011, 00:18
Post #426





Group: Members
Posts: 1787
Joined: 24-June 02
From: Catalunya(Spain)
Member No.: 2383



You needed four minutes for 8 positive ABX in a "Very easily noticeable" test? :?
What's wrong, you methodology to test, or your description?
Go to the top of the page
+Quote Post
sauvage78
post Feb 23 2011, 00:35
Post #427





Group: Members
Posts: 677
Joined: 4-May 08
Member No.: 53282



Sorry, don't get your problem. I knew which artefact I was searching & I always found it, so for me it was easy.

As I said the bug is not included in the ABXing. Obviously you didn't read correctly.

Edit: In case it wasn't clear I will re-word it: I ABXed the 5 first seconds only (which is not transparent) & the bug itself is at second 10-13 so not ABXed (but it doesn't need ABXing anyway as it is huge)

This post has been edited by sauvage78: Feb 23 2011, 00:44


--------------------
CDImage+CUE
Secure [Low/C2/AR(2)]
Flac -4
Go to the top of the page
+Quote Post
Destroid
post Feb 23 2011, 00:42
Post #428





Group: Members
Posts: 554
Joined: 4-June 02
Member No.: 2220



Yeah, I heard it, sounds like water jug artifact that should not be there.

Odd, at -q0 it doesn't f*** up at all that I can hear.


edit: forgot to mention was using Rarewares generic compile, if it matters.
edit2: artifact bug reported starts happening at -q2 and above

This post has been edited by Destroid: Feb 23 2011, 00:55


--------------------
"Something bothering you, Mister Spock?"
Go to the top of the page
+Quote Post
clobon
post Feb 23 2011, 07:49
Post #429





Group: Members
Posts: 22
Joined: 22-August 07
From: Europe
Member No.: 46411



Hi there,

first things first: a very big Thank you to Aoyumi and John33 for all the good work!!!

Is there a chance that this bug concerning short_block_test_2 will be audible in "normal" music?

Regards, Clobon
Go to the top of the page
+Quote Post
Aoyumi
post Feb 23 2011, 11:56
Post #430





Group: Members
Posts: 236
Joined: 14-January 04
From: Kanto, Japan
Member No.: 11215



QUOTE (lvqcl @ Feb 23 2011, 03:16) *
Bug report: incorrect encode of short_block_test_2.flac

(you can download it here - http://web.archive.org/web/20030618115117/...s/test_samples/ )

added: here it is [attachment=6375:short_block_test_2.wv]

Thank you for a report.
I investigated it and found one mistake.

I will release the revision soon.

Aoyumi
Go to the top of the page
+Quote Post
lvqcl
post Feb 23 2011, 12:32
Post #431





Group: Developer
Posts: 3412
Joined: 2-December 07
Member No.: 49183



QUOTE (Aoyumi @ Feb 23 2011, 13:56) *
Thank you for a report.
I investigated it and found one mistake.

I will release the revision soon.

Aoyumi


I'm glad that it helped. And thanks for the new aoTuV.
Go to the top of the page
+Quote Post
alter4
post Feb 23 2011, 13:14
Post #432





Group: Members
Posts: 110
Joined: 14-September 04
From: Belarus, Vitebsk
Member No.: 16992



@Aoyumi

At first Aoyumi, thank you very match for your work again !!!!!

On topic: I have idea, It is not new and maybe a little bit premature but I propose to release final beta6 branch (e.g. beta 6.4 ... you know) as Aotuv Release2 (R2) with the purpose to reflect stability and fine changes from Release 1
Go to the top of the page
+Quote Post
rt87
post Feb 23 2011, 15:42
Post #433





Group: Members
Posts: 89
Joined: 28-October 03
Member No.: 9505



aoTuV Beta6.01 [beta6 >> beta6.01] (2011/02/23)
# In the specific pattern, the bug that caused overflow was fixed.


--------------------
Sorry for my English.
Go to the top of the page
+Quote Post
alter4
post Feb 23 2011, 15:51
Post #434





Group: Members
Posts: 110
Joined: 14-September 04
From: Belarus, Vitebsk
Member No.: 16992



QUOTE (john33 @ Feb 22 2011, 20:13) *
QUOTE (rt87 @ Feb 22 2011, 16:12) *
John, it is your turn! biggrin.gif

I'm on it! wink.gif


John! Please repeat laugh.gif
Go to the top of the page
+Quote Post
Aoyumi
post Feb 23 2011, 15:51
Post #435





Group: Members
Posts: 236
Joined: 14-January 04
From: Kanto, Japan
Member No.: 11215



Hi all,

I released a revision.
Please replace the previous version with the new version.

Aoyumi
Go to the top of the page
+Quote Post
john33
post Feb 23 2011, 16:52
Post #436


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3760
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



QUOTE (alter4 @ Feb 23 2011, 14:51) *
QUOTE (john33 @ Feb 22 2011, 20:13) *
QUOTE (rt87 @ Feb 22 2011, 16:12) *
John, it is your turn! biggrin.gif

I'm on it! wink.gif


John! Please repeat laugh.gif

OK, give a few minutes. wink.gif


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post
john33
post Feb 23 2011, 17:44
Post #437


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3760
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



6.01 complies now available. smile.gif


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post
Andavari
post Feb 23 2011, 18:25
Post #438





Group: Members
Posts: 935
Joined: 3-June 02
From: USA
Member No.: 2204



Is it Oggenc 2.85 using aoTuVb 6.01 or Oggenc 2.87 using aoTuVb 6.01? Just wondering because of the version listed on the Rarewares.org page before I 7-Zip them up and archive them locally.

Link: http://www.rarewares.org/ogg-oggenc.php#oggenc-aotuv


--------------------
Complexity of incoherent design.
Go to the top of the page
+Quote Post
alter4
post Feb 23 2011, 18:49
Post #439





Group: Members
Posts: 110
Joined: 14-September 04
From: Belarus, Vitebsk
Member No.: 16992




C:\>oggenc2.exe -h
OggEnc v2.87 (aoTuV Beta 6.01)
© 2000-2005 Michael Smith <msmith@xiph.org>
& portions by John Edwards <john.edwards33@ntlworld.com>

Usage: oggenc2 [options] input.wav [...]
Go to the top of the page
+Quote Post
john33
post Feb 23 2011, 19:26
Post #440


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3760
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



QUOTE (Andavari @ Feb 23 2011, 17:25) *
Is it Oggenc 2.85 using aoTuVb 6.01 or Oggenc 2.87 using aoTuVb 6.01? Just wondering because of the version listed on the Rarewares.org page before I 7-Zip them up and archive them locally.

Link: http://www.rarewares.org/ogg-oggenc.php#oggenc-aotuv

Sorry, I'll change that to 2.87. sad.gif

Edit: Done. smile.gif

This post has been edited by john33: Feb 23 2011, 19:29


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post
IgorC
post Feb 24 2011, 04:56
Post #441





Group: Members
Posts: 1577
Joined: 3-January 05
From: ARG/RUS
Member No.: 18803



Thank you, Aoyumi.
Really great work.
Go to the top of the page
+Quote Post
Nowings69
post Feb 24 2011, 06:02
Post #442





Group: Members
Posts: 95
Joined: 22-December 09
From: nicyoume
Member No.: 76223



Congratulations and thank you very much
I used many trial issues since August of the last year without knowing this one.


Go to the top of the page
+Quote Post
the_cat
post Feb 24 2011, 19:40
Post #443





Group: Members
Posts: 2
Joined: 24-February 11
Member No.: 88459



what is the recommended preset for the current version

thank you all
Go to the top of the page
+Quote Post
capma
post Feb 24 2011, 20:00
Post #444





Group: Members
Posts: 38
Joined: 2-January 07
From: Republic of Srps
Member No.: 39225



I'm having trouble with john33's oggenc2 and encoding of 6 ch WAV file: bitrate is too low (average 151 kbps @ Q10), sounds awfully. Previous version (based on b5.7) encodes file properly.


--------------------
--------------------
Go to the top of the page
+Quote Post
alter4
post Feb 24 2011, 22:35
Post #445





Group: Members
Posts: 110
Joined: 14-September 04
From: Belarus, Vitebsk
Member No.: 16992



Can confirm the bug with venc.exe too. Vanilla vorbis 1.3.2 is ok.
Looks like bug in aotuv but not in John compilation.

This post has been edited by alter4: Feb 24 2011, 22:45
Go to the top of the page
+Quote Post
Nowings69
post Feb 25 2011, 10:14
Post #446





Group: Members
Posts: 95
Joined: 22-December 09
From: nicyoume
Member No.: 76223



@john33
Could you change your oggenc2's writing library in OGG COMMENT?

oggenc2(yours)
AO; aoTuV [20110223] (based on Xiph.Org's libVorbis)

venc
AO; aoTuV [20110223] (based on Xiph.Org's libVorbis)

I wanna diplay your oggenc2 for aotuv
like this


This post has been edited by Nowings69: Feb 25 2011, 10:18
Go to the top of the page
+Quote Post
sauvage78
post Feb 25 2011, 10:28
Post #447





Group: Members
Posts: 677
Joined: 4-May 08
Member No.: 53282



It's called "vendor string", both looks identical in your post, so what's your problem? john33 ain't gonna display oggenc2 version in vorbis's vendor string if that's what you're asking for. (I'm not sure I get what you want ...)

This post has been edited by sauvage78: Feb 25 2011, 10:33


--------------------
CDImage+CUE
Secure [Low/C2/AR(2)]
Flac -4
Go to the top of the page
+Quote Post
Nowings69
post Feb 25 2011, 10:36
Post #448





Group: Members
Posts: 95
Joined: 22-December 09
From: nicyoume
Member No.: 76223



QUOTE (sauvage78 @ Feb 25 2011, 18:28) *
it's called "vendor string", both looks identical in your post.

OH
Sorry,I didnt care here is not for Foobar.
But I hope he understand what im saying
Go to the top of the page
+Quote Post
alter4
post Feb 25 2011, 11:09
Post #449





Group: Members
Posts: 110
Joined: 14-September 04
From: Belarus, Vitebsk
Member No.: 16992



Very interesting things, at my laptop all is ok (with venc and oggenc2) with converting 6ch-wav to 6ch-ogg, but the 6ch samples are different. Maybe the problem is file specific.
I will additionally check the problem at home today night and attach a problematic sample if so.
Go to the top of the page
+Quote Post
john33
post Feb 25 2011, 12:17
Post #450


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3760
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



QUOTE (Nowings69 @ Feb 25 2011, 09:14) *
@john33
Could you change your oggenc2's writing library in OGG COMMENT?

oggenc2(yours)
AO; aoTuV [20110223] (based on Xiph.Org's libVorbis)

venc
AO; aoTuV [20110223] (based on Xiph.Org's libVorbis)

I wanna diplay your oggenc2 for aotuv
like this

Are you saying that you want the 'AO: ' removed from the front of the Vendor String? If so, I'm not sure that I should considering Aoyumi created the modified libraries and that is his chosen Vendor String. To change it might suggest that I am using a different version of the libraries.


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post

23 Pages V  « < 16 17 18 19 20 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 10:43