IPB

Welcome Guest ( Log In | Register )

4 Pages V  « < 2 3 4  
Reply to this topicStart new topic
in_mad v2 Winamp MAD MP3 input plugin
Sylph
post Oct 1 2008, 14:44
Post #76





Group: Members
Posts: 259
Joined: 1-February 08
Member No.: 50965



QUOTE (Mits2008 @ Sep 15 2008, 16:42) *
This is NOT another dead mp3 project.


Yes it is. No one is developing this anymore.
Go to the top of the page
+Quote Post
shakey_snake
post Oct 1 2008, 16:04
Post #77





Group: FB2K Moderator
Posts: 4326
Joined: 1-November 06
From: Sunshine
Member No.: 37036



QUOTE (Mits2008 @ Sep 15 2008, 10:42) *
My modest 30 year experience in mid-fi tells me that the decoded sound I am experiencing (via SPDIF + external receiver) is crisp, transparent and has definitely an improved sound stage imaging. I am not in the position of making AB tests, but my intuition tells me...

Wrong to LOL?


--------------------
elevatorladylevitateme
Go to the top of the page
+Quote Post
deinlandel
post Oct 3 2008, 07:18
Post #78





Group: Members
Posts: 2
Joined: 3-October 08
Member No.: 59144



Version from Winamp site has serious issues with Russian ID-3 tag support. Some titles appear as empty or as in "wrong encoding"... Was this problem fixed in this release?
Go to the top of the page
+Quote Post
Karolinger
post Oct 4 2008, 01:25
Post #79





Group: Members
Posts: 2
Joined: 1-September 08
Member No.: 57796



QUOTE (Mits2008 @ Sep 15 2008, 10:42) *
Thanks again, and I really pray for the emergence of new developers to pursue this noble cause!


Indeed, friend, I also hope the same.
Go to the top of the page
+Quote Post
aighard
post Jun 13 2015, 13:44
Post #80





Group: Members
Posts: 2
Joined: 13-June 15
Member No.: 119653



Anybody still here?
First of all thanx for the plugin. Now here comes my problem:
i use mad plugin 0.1501 beta and also the classic spectrum analyzer, it happens that the spectrum always starts 2 seconds before the song and it's really annoying, it doesn't make sense using it anymore but i really like it and i've already tried all kind of combinations with no result. The spectrum works fine with flac files or another mp3 plugin so i'm pretty sure the problem is mad plugin. any idea?
Go to the top of the page
+Quote Post

4 Pages V  « < 2 3 4
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 4th August 2015 - 07:18