IPB

Welcome Guest ( Log In | Register )

103 Pages V  « < 78 79 80 81 82 > »   
Reply to this topicStart new topic
Album Art Downloader XUI, A tool for downloading cover art
AlexVallat
post Sep 24 2011, 09:18
Post #1976





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



Amazon scripts update
I've just uploaded an updated amazon-common.boo v0.9s, which means that all the Amazon scripts will show as updated in the online updates check. The new version includes contributions from ZOOT to download customer images as well as official images. (If you're curious, other than visiting the url for the result, you can also tell it's a customer image if it has size information available without downloading the full size image).

Finding customer images does take longer than official ones as it involves more page requests from the server, so official images will be downloaded first, followed by customer images if not enough official ones have been found to satisfy the "Limit to n results" setting for the source (10 by default). This behaviour can be changed by editing the script, either amazon-common.boo to affect all Amazon sources, or by changing an individual country script to change the behaviour for just that one. To change the defaults, in amazon-common, change the values returned by IncludeCustomerImages and IncludeOfficalImages as required. To change a specific country script, add the lines:
CODE
    override IncludeCustomerImages:
        get: return true
    override IncludeOfficalImages:
        get: return true
and change true to false for whichever images you want to exclude.

@ZOOT: I've decided to keep it searching for the album name in title, rather than keywords, so just make the change from field-title to field-keywords in your local copy if you prefer that.

I'm going to work on making the auto-resorting when size changes optional, as it's clear that it's a source of irritation to some, but useful to others. This will likely take the form of a checkbox somewhere in the options area. If I can, I'll also try to fix it so that just having size filters on doesn't cause re-sorting when size changes in any case.

Alex
Go to the top of the page
+Quote Post
AlexVallat
post Sep 25 2011, 19:35
Post #1977





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



Version 0.42
This version improves the re-sorting behaviour in a couple of ways. Firstly, I've reduced the occasions on which a result is re-positioned to a minimum - for example, if filtering by size is turned on, but sorting isn't, then a result won't be re-positioned when it's size changes. Further, there is now a checkbox in the Options section which allows you to disable re-sorting altogether.

When this box is checked, once an item appears in the results, it stays where it is there. Of course, changing the filters, sorting or grouping will still cause the results to be filtered and sorted, but changes to the items themselves will have no effect.

The default is still the same old behaviour, to re-sort and re-filter an item whenever it changes, but for those who found this irritating the option to disable it is now available.

Download:
AlbumArtDownloaderXUI.exe (Installer. Recommended)
AlbumArtDownloaderXUI.zip (zip archive for those who don't like installers)
.NET Framework 3.5 SP1 (required, except for Windows 7)
Go to the top of the page
+Quote Post
Akkurat
post Sep 26 2011, 13:38
Post #1978


REACT Mod developer


Group: Developer
Posts: 929
Joined: 14-November 07
From: Finland
Member No.: 48750



New version doesn't work like it should be.

http://oi55.tinypic.com/12542yp.jpg
Go to the top of the page
+Quote Post
AlexVallat
post Sep 26 2011, 18:53
Post #1979





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



Version 0.42.1
Unfortunately a bug with 0.42 has been reported to me where with certain combinations of filters and sorting, a crash would occur when automatically downloading full sized images. This should be fixed by 0.42.1.

@Akkurat: I can't see that image (won't connect, for some reason), but I'm hoping it is related to the same bug that was reported to me by PM, and that this fixes it. If not, I'll get back to you when I can see the image.

Download:
AlbumArtDownloaderXUI.exe (Installer. Recommended)
AlbumArtDownloaderXUI.zip (zip archive for those who don't like installers)
.NET Framework 3.5 SP1 (required, except for Windows 7)
Go to the top of the page
+Quote Post
pianoinbush
post Sep 26 2011, 19:54
Post #1980





Group: Members
Posts: 37
Joined: 31-March 11
Member No.: 89463



hey Alex
not sure if it's a bug or meant this way, but Deezer images are back to jpg instead of png in the new version
Go to the top of the page
+Quote Post
AlexVallat
post Sep 27 2011, 08:25
Post #1981





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (pianoinbush @ Sep 26 2011, 19:54) *
Deezer images are back to jpg instead of png in the new version
I haven't changed Deezer at all,
could you check that the version you have is 0.3?
Go to the top of the page
+Quote Post
pianoinbush
post Sep 27 2011, 09:45
Post #1982





Group: Members
Posts: 37
Joined: 31-March 11
Member No.: 89463



thanks, somehow I got most scripts in old versions. fixed now
Go to the top of the page
+Quote Post
spile
post Sep 28 2011, 17:32
Post #1983





Group: Members
Posts: 36
Joined: 10-May 10
Member No.: 80527



Once again, this version crashes big time like all versions after 0.37.
I have tried repairing NET framework and uninstalling old versions but it still gives the same error when the browse option is selected from the File menu.
PLEASE DOES ANYONE HAVE ANY IDEAS?

CODE
Album Art Downloader has encountered a fatal error, and has had to close.
If you wish to report this error, please include this information, which
has been written to the file: C:\Program Files\AlbumArtDownloader\errorlog.txt

App version: 0.42.1.0, running on Microsoft Windows NT 5.1.2600 Service Pack 3 (32 bit)

System.Windows.Markup.XamlParseException: Cannot create instance of 'BrowserResults' defined in assembly 'AlbumArt, Version=0.42.1.0, Culture=neutral, PublicKeyToken=null'. Exception has been thrown by the target of an invocation. Error at object 'System.Windows.Controls.Grid' in markup file 'AlbumArt;component/filebrowser.xaml'. ---> System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.TypeInitializationException: The type initializer for 'AlbumArtDownloader.BrowserResults' threw an exception. ---> System.NotSupportedException: No imaging component suitable to complete this operation was found. ---> System.Runtime.InteropServices.COMException (0x88982F50): Exception from HRESULT: 0x88982F50
--- End of inner exception stack trace ---
at System.Windows.Media.Imaging.BitmapEncoder.EnsureUnmanagedEncoder()
at System.Windows.Media.Imaging.BitmapEncoder.get_CodecInfo()
at AlbumArtDownloader.BrowserResults.<GetSupportedCodecs>d__8.MoveNext()
at System.Linq.Enumerable.<SelectManyIterator>d__31`3.MoveNext()
at System.Linq.Buffer`1..ctor(IEnumerable`1 source)
at System.Linq.Enumerable.ToArray[TSource](IEnumerable`1 source)
at AlbumArtDownloader.BrowserResults..cctor()
--- End of inner exception stack trace ---
--- End of inner exception stack trace ---
at System.RuntimeTypeHandle.CreateInstance(RuntimeType type, Boolean publicOnly, Boolean noCheck, Boolean& canBeCached, RuntimeMethodHandle& ctor, Boolean& bNeedSecurityCheck)
at System.RuntimeType.CreateInstanceSlow(Boolean publicOnly, Boolean fillCache)
at System.RuntimeType.CreateInstanceImpl(Boolean publicOnly, Boolean skipVisibilityChecks, Boolean fillCache)
at System.Activator.CreateInstance(Type type, Boolean nonPublic)
at System.Windows.Markup.BamlRecordReader.CreateInstanceFromType(Type type, Int16 typeId, Boolean throwOnFail)
--- End of inner exception stack trace ---
at System.Windows.Markup.XamlParseException.ThrowException(String message, Exception innerException, Int32 lineNumber, Int32 linePosition, Uri baseUri, XamlObjectIds currentXamlObjectIds, XamlObjectIds contextXamlObjectIds, Type objectType)
at System.Windows.Markup.XamlParseException.ThrowException(ParserContext parserContext, Int32 lineNumber, Int32 linePosition, String message, Exception innerException)
at System.Windows.Markup.BamlRecordReader.ThrowExceptionWithLine(String message, Exception innerException)
at System.Windows.Markup.BamlRecordReader.CreateInstanceFromType(Type type, Int16 typeId, Boolean throwOnFail)
at System.Windows.Markup.BamlRecordReader.GetElementAndFlags(BamlElementStartRecord bamlElementStartRecord, Object& element, ReaderFlags& flags, Type& delayCreatedType, Int16& delayCreatedTypeId)
at System.Windows.Markup.BamlRecordReader.BaseReadElementStartRecord(BamlElementStartRecord bamlElementRecord)
at System.Windows.Markup.BamlRecordReader.ReadElementStartRecord(BamlElementStartRecord bamlElementRecord)
at System.Windows.Markup.BamlRecordReader.ReadRecord(BamlRecord bamlRecord)
at System.Windows.Markup.BamlRecordReader.Read(Boolean singleRecord)
at System.Windows.Markup.TreeBuilderBamlTranslator.ParseFragment()
at System.Windows.Markup.TreeBuilder.Parse()
at System.Windows.Markup.XamlReader.LoadBaml(Stream stream, ParserContext parserContext, Object parent, Boolean closeStream)
at System.Windows.Application.LoadComponent(Object component, Uri resourceLocator)
at AlbumArtDownloader.FileBrowser.InitializeComponent()
at AlbumArtDownloader.FileBrowser..ctor()
at AlbumArtDownloader.Common.NewFileBrowser(IAppWindow existingWindow)
at AlbumArtDownloader.Menu.NewFileBrowserExec(Object sender, ExecutedRoutedEventArgs e)
at System.Windows.Input.CommandBinding.OnExecuted(Object sender, ExecutedRoutedEventArgs e)
at System.Windows.Input.CommandManager.ExecuteCommandBinding(Object sender, ExecutedRoutedEventArgs e, CommandBinding commandBinding)
at System.Windows.Input.CommandManager.FindCommandBinding(CommandBindingCollection commandBindings, Object sender, RoutedEventArgs e, ICommand command, Boolean execute)
at System.Windows.Input.CommandManager.FindCommandBinding(Object sender, RoutedEventArgs e, ICommand command, Boolean execute)
at System.Windows.Input.CommandManager.OnExecuted(Object sender, ExecutedRoutedEventArgs e)
at System.Windows.UIElement.OnExecutedThunk(Object sender, ExecutedRoutedEventArgs e)
at System.Windows.Input.ExecutedRoutedEventArgs.InvokeEventHandler(Delegate genericHandler, Object target)
at System.Windows.RoutedEventArgs.InvokeHandler(Delegate handler, Object target)
at System.Windows.RoutedEventHandlerInfo.InvokeHandler(Object target, RoutedEventArgs routedEventArgs)
at System.Windows.EventRoute.InvokeHandlersImpl(Object source, RoutedEventArgs args, Boolean reRaised)
at System.Windows.UIElement.RaiseEventImpl(DependencyObject sender, RoutedEventArgs args)
at System.Windows.UIElement.RaiseEvent(RoutedEventArgs args, Boolean trusted)
at System.Windows.Input.RoutedCommand.ExecuteImpl(Object parameter, IInputElement target, Boolean userInitiated)
at System.Windows.Input.RoutedCommand.ExecuteCore(Object parameter, IInputElement target, Boolean userInitiated)
at System.Windows.Input.CommandManager.TransferEvent(IInputElement newSource, ExecutedRoutedEventArgs e)
at System.Windows.Input.CommandManager.OnExecuted(Object sender, ExecutedRoutedEventArgs e)
at System.Windows.UIElement.OnExecutedThunk(Object sender, ExecutedRoutedEventArgs e)
at System.Windows.Input.ExecutedRoutedEventArgs.InvokeEventHandler(Delegate genericHandler, Object target)
at System.Windows.RoutedEventArgs.InvokeHandler(Delegate handler, Object target)
at System.Windows.RoutedEventHandlerInfo.InvokeHandler(Object target, RoutedEventArgs routedEventArgs)
at System.Windows.EventRoute.InvokeHandlersImpl(Object source, RoutedEventArgs args, Boolean reRaised)
at System.Windows.UIElement.RaiseEventImpl(DependencyObject sender, RoutedEventArgs args)
at System.Windows.UIElement.RaiseEvent(RoutedEventArgs args, Boolean trusted)
at System.Windows.Input.RoutedCommand.ExecuteImpl(Object parameter, IInputElement target, Boolean userInitiated)
at System.Windows.Input.RoutedCommand.ExecuteCore(Object parameter, IInputElement target, Boolean userInitiated)
at MS.Internal.Commands.CommandHelpers.CriticalExecuteCommandSource(ICommandSource commandSource, Boolean userInitiated)
at System.Windows.Controls.MenuItem.InvokeClickAfterRender(Object arg)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Boolean isSingleParameter)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Boolean isSingleParameter, Delegate catchHandler)
at System.Windows.Threading.Dispatcher.WrappedInvoke(Delegate callback, Object args, Boolean isSingleParameter, Delegate catchHandler)
at System.Windows.Threading.DispatcherOperation.InvokeImpl()
at System.Windows.Threading.DispatcherOperation.InvokeInSecurityContext(Object state)
at System.Threading.ExecutionContext.runTryCode(Object userData)
at System.Runtime.CompilerServices.RuntimeHelpers.ExecuteCodeWithGuaranteedCleanup(TryCode code, CleanupCode backoutCode, Object userData)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Windows.Threading.DispatcherOperation.Invoke()
at System.Windows.Threading.Dispatcher.ProcessQueue()
at System.Windows.Threading.Dispatcher.WndProcHook(IntPtr hwnd, Int32 msg, IntPtr wParam, IntPtr lParam, Boolean& handled)
at MS.Win32.HwndWrapper.WndProc(IntPtr hwnd, Int32 msg, IntPtr wParam, IntPtr lParam, Boolean& handled)
at MS.Win32.HwndSubclass.DispatcherCallbackOperation(Object o)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Boolean isSingleParameter)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Boolean isSingleParameter, Delegate catchHandler)
at System.Windows.Threading.Dispatcher.WrappedInvoke(Delegate callback, Object args, Boolean isSingleParameter, Delegate catchHandler)
at System.Windows.Threading.Dispatcher.InvokeImpl(DispatcherPriority priority, TimeSpan timeout, Delegate method, Object args, Boolean isSingleParameter)
at System.Windows.Threading.Dispatcher.Invoke(DispatcherPriority priority, Delegate method, Object arg)
at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr hwnd, Int32 msg, IntPtr wParam, IntPtr lParam)
at MS.Win32.UnsafeNativeMethods.DispatchMessage(MSG& msg)
at System.Windows.Threading.Dispatcher.PushFrameImpl(DispatcherFrame frame)
at System.Windows.Threading.Dispatcher.PushFrame(DispatcherFrame frame)
at System.Windows.Threading.Dispatcher.Run()
at System.Windows.Application.RunDispatcher(Object ignore)
at System.Windows.Application.RunInternal(Window window)
at System.Windows.Application.Run(Window window)
at System.Windows.Application.Run()
at AlbumArtDownloader.App.AlbumArtDownloader.IPriorInstance.Run()
at AlbumArtDownloader.InstanceMutex.RunAppAsServiceHost(IPriorInstance instance, String channelUri)
at AlbumArtDownloader.App.Main(String[] args)


This post has been edited by db1989: Sep 28 2011, 17:47
Reason for edit: Once again, please post large items within [codebox] tags rather than [code] ones
Go to the top of the page
+Quote Post
lvqcl
post Sep 28 2011, 17:47
Post #1984





Group: Developer
Posts: 3361
Joined: 2-December 07
Member No.: 49183



The problem is still the same:
CODE
No imaging component suitable to complete this operation was found.
Go to the top of the page
+Quote Post
erehwon
post Oct 8 2011, 16:05
Post #1985





Group: Members
Posts: 2
Joined: 8-October 11
Member No.: 94229



I'm having an issue where the program will come up as just a white screen. Moving my cursor over the program window, the cursor will change to the text cursor in the appropriate spot. It's just not displaying anything.

I'm using the latest version of this software on Windows 7. I have the latest version of .NET Framework 4 installed.
Go to the top of the page
+Quote Post
erehwon
post Oct 9 2011, 03:34
Post #1986





Group: Members
Posts: 2
Joined: 8-October 11
Member No.: 94229



QUOTE (erehwon @ Oct 8 2011, 10:05) *
I'm having an issue where the program will come up as just a white screen. Moving my cursor over the program window, the cursor will change to the text cursor in the appropriate spot. It's just not displaying anything.

I'm using the latest version of this software on Windows 7. I have the latest version of .NET Framework 4 installed.

I fixed my problem. I uninstalled and reinstalled my graphics drivers. That appears to have fixed my issue. I remembered that I didn't have a good install that last time that I updated.
Go to the top of the page
+Quote Post
AlexVallat
post Oct 9 2011, 08:19
Post #1987





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (erehwon @ Oct 9 2011, 03:34) *
I fixed my problem. I uninstalled and reinstalled my graphics drivers.

Thanks for letting us know!

Alex
Go to the top of the page
+Quote Post
spile
post Oct 10 2011, 18:25
Post #1988





Group: Members
Posts: 36
Joined: 10-May 10
Member No.: 80527



Re Crash on browse...
The author has asked for bugs to be placed at http://sourceforge.net/tracker/?func=detai...amp;atid=919575
which I have done but to date no response so far. Interesting to note that others are having the same problem. It would appear that a change to the applicaiton was made (around 0.37) that has caused all the problems. I wonder why this change was done and if there is a way around it?

This post has been edited by spile: Oct 10 2011, 18:28
Go to the top of the page
+Quote Post
AlexVallat
post Oct 10 2011, 19:00
Post #1989





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (spile @ Oct 10 2011, 18:25) *
Re Crash on browse...

I've actually answered you several times on this issue, and the answer has not changed since then, I've just stopped repeating it.

There is something wrong with your Windows Imaging Components (WIC) install. These are an integral part of Windows since Windows Vista, which makes it difficult to suggest any easy fixes; those which have been suggested to you by myself and others have apparently not helped.

Previous to version 0.38, AAD used GDI+ for image processing. This is a legacy API, and has various technical disadvantages compared to WIC. I appreciate that for you, any possible advantage of WIC over GDI+ is outweighed by the fact that WIC isn't working, so I recommend you stick with version 0.37.1.

As far as I'm aware, the only other person to report the same error was MC Escher. He did follow my recommendation to try WICExplorer to investigate the error, and later agreed that there was something amiss with his system as he couldn't play any videos either.

Thanks for pointing out the sourceforge issue you raised - for some reason I didn't get email notification from sourceforge of that, I'll have to figure out why that's broken.

Alex
Go to the top of the page
+Quote Post
spile
post Oct 12 2011, 16:50
Post #1990





Group: Members
Posts: 36
Joined: 10-May 10
Member No.: 80527



QUOTE (AlexVallat @ Oct 10 2011, 19:00) *
QUOTE (spile @ Oct 10 2011, 18:25) *
Re Crash on browse...

I've actually answered you several times on this issue, and the answer has not changed since then, I've just stopped repeating it.

I also responded here to say that when I tried to install the Windows Imaging component, I was given a message that I had the latest version installed.
I would be happy to investigate and possible WIC issues I may have on my XP client , I just don't know how to do this.


This post has been edited by spile: Oct 12 2011, 17:00
Go to the top of the page
+Quote Post
AlexVallat
post Oct 12 2011, 18:31
Post #1991





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (spile @ Oct 12 2011, 16:50) *
I would be happy to investigate and possible WIC issues I may have on my XP client , I just don't know how to do this.
As you are running Windows XP, then please try uninstalling WIC by running %windir%\$NtUninstallWIC$\spuninst\spuninst.exe, then reinstalling them using the wic_x86_enu.exe installer I think you already downloaded.

Alex
Go to the top of the page
+Quote Post
pianoinbush
post Oct 14 2011, 14:52
Post #1992





Group: Members
Posts: 37
Joined: 31-March 11
Member No.: 89463



ok, I hope this is not another of stupid questions.
I stopped getting results from Deezer, despite the site being on and active. no idea why. the service itself wasn't and still isn't available in my country, but it was never a problem
Go to the top of the page
+Quote Post
spile
post Oct 14 2011, 16:26
Post #1993





Group: Members
Posts: 36
Joined: 10-May 10
Member No.: 80527



QUOTE (AlexVallat @ Oct 12 2011, 18:31) *
QUOTE (spile @ Oct 12 2011, 16:50) *
I would be happy to investigate and possible WIC issues I may have on my XP client , I just don't know how to do this.
As you are running Windows XP, then please try uninstalling WIC by running %windir%\$NtUninstallWIC$\spuninst\spuninst.exe, then reinstalling them using the wic_x86_enu.exe installer I think you already downloaded.

Alex


Attempting to run the file above results in a message that a newer version of WIC exists on my system.
No such folder ($NtUninstallWIC$) exists in my Windows folder.

This post has been edited by spile: Oct 14 2011, 16:26
Go to the top of the page
+Quote Post
AlexVallat
post Oct 14 2011, 18:46
Post #1994





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (pianoinbush @ Oct 14 2011, 14:52) *
I stopped getting results from Deezer
It looks like Deezer have started doing geo-ip restriction on their API as well as their main site now. Shame, it was good while it lasted. If they ever do start accepting connections from my IP, I can update the script if it needs it. I'd be interested to know if anyone is successfully using it in a Deezer-supported country, though.

QUOTE (spile @ Oct 14 2011, 16:26) *
No such folder ($NtUninstallWIC$) exists in my Windows folder.
That's a shame. According to the documentation I found on the web, that's where it goes when it's properly installed. You may well just be out of luck, but here are some other things that just might be worth a shot:
  • Check if there is WIC or Windows Imaging Component or anything similar in the Add / Remove Programs list
  • Try running "wic_x86_enu.exe /uninstall"
  • Try uninstalling and reinstalling the whole .NET Framework 3.5 (might take WIC with it)
  • Try extracting the contents of wic_x86_enu.exe with 7zip or similar, then running spuninst.exe in the extracted folder
That's about all I can think of, so if none of those help then I'm out of ideas, and would class your installation as unrecoverable.

Alex
Go to the top of the page
+Quote Post
alsaan
post Oct 23 2011, 18:22
Post #1995





Group: Members
Posts: 9
Joined: 12-October 08
Member No.: 59994



I've used a few times the .NET Framework Cleanup Tool to repair corrupted .NET installations with success. I don't know if it will help with WIC problems but it's worth a try if everything else fails.
Go to the top of the page
+Quote Post
max1234
post Oct 23 2011, 22:57
Post #1996





Group: Members
Posts: 1
Joined: 3-April 11
From: Italy
Member No.: 89534



Hello,
my first message here.
I'm writing because I'm experiencing an annoying issue: here's what happens.

I'm using AlbumArt Downloader v 0.42.1 (but the problem was present in earlier versions too); If I enable several filters together (let's say 10-12 or so) then I run a search (i.e. "Pink Floyd" / "The Wall"), the program starts great but after a few seconds my ADSL router (Dlink DSL-2542B) stops working and there's no way to connect to internet nor to the router itself; The only way to bring it back to life is to turn it off/on. :-(

I think that's because so many TCP requests at the same time have the same effect as a Denial Of Service attack on my poor router.
Maybe a firmware update could solve that but unfortunately, until now, i'm not been able to find any FW version which was recognized as "compatible" by the router... Most probably another bug in that buggy device :-/

OK, my opinion is that the router is guilty, and i'm planning to replace it in a short time; However, I think that would be useful for other users too having an option which allows to set the maximum number of requests that the scripts can issue to remote servers (or the maximum number of scripts that can be run at the same time).
Could it be implemented?

Thanks for your attention!

Max - Italy
Go to the top of the page
+Quote Post
dano
post Oct 26 2011, 14:51
Post #1997





Group: Members (Donating)
Posts: 395
Joined: 2-March 04
Member No.: 12414



Is it possible to display the file size of the covers somewhere?
Go to the top of the page
+Quote Post
AlexVallat
post Oct 26 2011, 18:15
Post #1998





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (max1234 @ Oct 23 2011, 22:57) *
Hi Max, please see my reply to the tracker you raised for this issue: 3427693

QUOTE (dano @ Oct 26 2011, 14:51) *
Is it possible to display the file size of the covers somewhere?
If you mean the file size of the search results, then no, that isn't possible yet. It has been requested, though: 2890572, so it may eventually happen. The file size of existing images is available in the File Browser.

Alex
Go to the top of the page
+Quote Post
vagskal
post Oct 29 2011, 15:58
Post #1999





Group: Members
Posts: 97
Joined: 5-June 11
Member No.: 91252



Would it be possible to add a script for this site?
http://audiopreservationfund.org/index.php

They have some really nice scans of old LPs and singles.
Go to the top of the page
+Quote Post
AlexVallat
post Oct 29 2011, 16:22
Post #2000





Group: Developer
Posts: 1063
Joined: 31-July 06
Member No.: 33465



QUOTE (vagskal @ Oct 29 2011, 15:58) *
Would it be possible to add a script for this site?
Hmm... could be a tricky one, I can't see any way of searching for a specific artist and album at the same time, which makes it harder. Once the page for the album is found, it wouldn't be hard to get the images for it though. I'm off on holiday for a week now, so won't be able to take a look at this until later.

Alex
Go to the top of the page
+Quote Post

103 Pages V  « < 78 79 80 81 82 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 15:21