IPB

Welcome Guest ( Log In | Register )

Really slow FLAC on EAC
protokurios
post May 13 2007, 01:42
Post #1





Group: Members
Posts: 9
Joined: 17-May 06
Member No.: 30860



I used the instructions stickied in this forum. I'm very new to EAC and FLAC. I was trying my first CD out for archival purposes. For some reason on track 3 of this CD, speed slowed down to 0.0X and it's telling me the estimated time remaining is 2 hours. The CD is virtually scratch-free, and this is a new computer. The drive is Lite-On SH-16A7S, so it's just an ordinary DVD-RW drive, but I doubt it's supposed to go this slow. Can somebody help me find out what's wrong?
Go to the top of the page
+Quote Post
 
Start new topic
Replies
BinaryTB
post May 13 2007, 02:29
Post #2





Group: Members
Posts: 22
Joined: 7-July 05
From: Boston, MA
Member No.: 23188



Newer Lite-Ons have a feature that when "reading" an audio cd, it sets the drive speed max to 2x (or so), this keeps the drive noise low, which is helpful when listening to CDs.

Unfortunately this affects EAC's Secure Mode, Burst Mode works great. I've heard the setting in EAC, spin up drive to etc....4x works in fixing this, but I haven't tried this myself. Test it out and let us know.

Also, it could be an ASPI problem, change the ASPI settings in EAC and test that out.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 16:35