IPB

Welcome Guest ( Log In | Register )

Oggs Let Down by Clipping ?
Buckster
post May 2 2007, 21:05
Post #1





Group: Members
Posts: 4
Joined: 22-May 06
Member No.: 31052



whillst I really like the sound quality of OGGs over either MP3 and WMA -even at lower bit-rates - I seem to regularly suffer from clipping problems - perhaps I am over-sensitive to the effect of clipping on the sound of music - but it is very annoying.

I rip on my PC - and playback on my Samsung player - which supports WMA, MP3 and OGG.

problem is you use mp3gain to remove clipping on MP3s - but for OGGs since no portable (or very few) support the embedded gain levels produced by something equivalent of mp3gain - there is no solution ? Is this right ?

I've tried normalising (at say 85% max) before encoding - but that doesn't seem to really work.

I don't want to go through every track manually in wav format either.

any ideas please ? I'd love to enjoy my OGGs more than I do at the moment.

thanks, Mark.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
gameplaya15143
post May 4 2007, 23:53
Post #2





Group: Members
Posts: 484
Joined: 8-January 06
From: Earth
Member No.: 26978



QUOTE (Buckster @ May 2 2007, 16:05) *
I've tried normalising (at say 85% max) before encoding - but that doesn't seem to really work.

Try using 75% or lower. Bad decoders clip (winamp's does/did this with 64kbps and dither enabled). Not much you can do except wavegain before you encode.


--------------------
Vorbis-q0-lowpass99
lame3.93.1-q5-V9-k-nspsytune
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st November 2014 - 08:28