IPB

Welcome Guest ( Log In | Register )

freedb Problems, freedb not working in EAC
broodwich
post Feb 16 2007, 19:36
Post #1





Group: Members
Posts: 7
Joined: 9-January 07
Member No.: 39457



At some point yesterday freedb just stopped working. I have been trying to get it to work or to find alternatives ever since and I had no luck. EAC reports "Error - cannot connect to host" or "Error - Server Error" or "HTTP Protocol Failure" after searching for 30 seconds or so. I have the URL for the server set to "http://freedb.freedb.org:80/~cddb/cddb.cgi" I am running Vista 32bit and I was not having any trouble until some point yesterday. Are the freedb servers down?

This post has been edited by broodwich: Feb 16 2007, 19:48
Go to the top of the page
+Quote Post
 
Start new topic
Replies
SamHain86
post Dec 6 2007, 20:35
Post #2





Group: Members
Posts: 432
Joined: 1-January 07
From: Luebeck, DE
Member No.: 39196



@ Bilbo:
Fantastic! Worked like a charm!

@ Greynol:
Thanks for the reply. When it comes to technical advice you are one of the few on this forum I always look for first. So when you come out and say, "Yep it doesn't work for me either," I feel confident that I am not loosing my mind. Try Bilbo's suggestion, it worked for me.

Thanks again for the swift reply.


--------------------
OP can't edit initial post when a solution is determined :'-(
Go to the top of the page
+Quote Post

Posts in this topic
- broodwich   freedb Problems   Feb 16 2007, 19:36
- - psycho   Why don't you try another freedb server, like ...   Feb 16 2007, 20:06
|- - broodwich   QUOTE (psycho @ Feb 16 2007, 11:06) Why d...   Feb 16 2007, 20:12
|- - morph318   QUOTE (psycho @ Feb 16 2007, 13:06) Why d...   Dec 2 2008, 02:39
- - psycho   EAC already has all the mirrors to select from. Ju...   Feb 16 2007, 20:21
|- - broodwich   QUOTE (psycho @ Feb 16 2007, 11:21) EAC a...   Feb 16 2007, 20:43
- - psycho   That's interresting, broodwich... sorry I can...   Feb 16 2007, 20:58
- - broodwich   Thanks anyway, perhaps somone else will have some ...   Feb 16 2007, 21:03
- - broodwich   At Last! I'm back in business. I just fire...   Feb 16 2007, 21:28
- - rockdog   I was having the same issue last night and this mo...   Feb 16 2007, 21:33
- - broodwich   I hope it works for you and I hope it continues to...   Feb 16 2007, 21:52
|- - bhoar   On thursday of last week, I had a lot of trouble w...   Feb 18 2007, 07:12
- - audioaficionado   QUOTE (broodwich @ Feb 16 2007, 11:36) At...   Nov 20 2007, 05:52
- - greynol   You guys do try mirrors when the main site goes do...   Nov 20 2007, 07:22
- - SamHain86   I can't access the FreeDB server through EAC. ...   Dec 6 2007, 19:40
|- - bilbo   QUOTE (SamHain86 @ Dec 6 2007, 13:40) I c...   Dec 6 2007, 20:26
|- - phaedra   QUOTE (SamHain86 @ Dec 6 2007, 10:40) I c...   Dec 6 2007, 20:51
- - greynol   This happens from time to time and I am experienci...   Dec 6 2007, 20:34
- - SamHain86   @ Bilbo: Fantastic! Worked like a charm! ...   Dec 6 2007, 20:35
|- - greynol   QUOTE (SamHain86 @ Dec 6 2007, 11:35) Try...   Dec 6 2007, 20:41
|- - phaedra   QUOTE (greynol @ Dec 6 2007, 11:41) Has a...   Dec 6 2007, 21:02
- - greynol   They are just different databases and each databas...   Dec 6 2007, 22:00
|- - phaedra   QUOTE (greynol @ Dec 6 2007, 13:00) When ...   Dec 6 2007, 22:11
- - odyssey   Greynol: I had the same problems (seems to be a DN...   Dec 7 2007, 00:33
- - greynol   As I just posted to Digital-Inn, both freedb2 and ...   Dec 7 2007, 02:34
- - greynol   http://us.freedb.org:80/~cddb/cddb.cgi is currentl...   Dec 7 2007, 21:25
- - nago   hooray, clearing my DNS cache and changing to the ...   Dec 7 2007, 21:55
- - LittleColin   I've written a utility to fix this and stuck i...   Mar 6 2009, 00:39


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 10:48