IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
WMA files speeding up
WimW
post Dec 9 2006, 13:41
Post #1





Group: Members
Posts: 4
Joined: 9-December 06
Member No.: 38519



Hey there,

I've recently switched from Winamp 2.81 to Foobar2000 0.9.4.1 smile.gif
Now it appears that some of the files in my music library are .WMA files
Foobar plays these files, but it seems to do so at 8* the normal speed.

Is there anyone else who encountered similar problems?

Thanks in advance!

Wim
Go to the top of the page
+Quote Post
WimW
post Dec 15 2006, 16:04
Post #2





Group: Members
Posts: 4
Joined: 9-December 06
Member No.: 38519



Little bump to this topic...

I've still got the problem with WMA files. They are recognised as WMA V2 129Kbits...
Has the 129 something to do with the problem? 128 would sound a tad more logical smile.gif

Anyway, thanks for reading!
Go to the top of the page
+Quote Post
Giaime
post Oct 20 2007, 09:24
Post #3





Group: Members
Posts: 12
Joined: 20-October 07
Member No.: 47997



Hello, I'm new to the forum. I'm upping this topic becaus I have the SAME problem with Winamp 0.9.4.5 and WMA files. Sound doesn't comes out but they play at increased speed. Usually at the end of a tracklist I hear a short sound (less than a second) of the music being played, but the rest is silence.

I will be very grateful if someone could help me, if this has already been discussed in a topic, please point me to it.

Thanks in advance!
Giaime
Go to the top of the page
+Quote Post
Giaime
post Oct 21 2007, 09:12
Post #4





Group: Members
Posts: 12
Joined: 20-October 07
Member No.: 47997



I've been told that reverting to foobar 0.8 will help. There's nothing I can do with foobar 0.9.5?

Thanks!
Go to the top of the page
+Quote Post
Giaime
post Oct 22 2007, 18:59
Post #5





Group: Members
Posts: 12
Joined: 20-October 07
Member No.: 47997



Up! Really nobody can help me? crying.gif

This post has been edited by Giaime: Oct 27 2007, 15:26
Go to the top of the page
+Quote Post
Giaime
post Oct 27 2007, 15:27
Post #6





Group: Members
Posts: 12
Joined: 20-October 07
Member No.: 47997



up!
Go to the top of the page
+Quote Post
kanak
post Oct 27 2007, 20:15
Post #7





Group: Members
Posts: 1190
Joined: 12-January 06
From: Cambridge, MA
Member No.: 27052



try Acropolis' wma decoder:

http://www.hydrogenaudio.org/forums/index....c=48178&hl=
Go to the top of the page
+Quote Post
j7n
post Oct 27 2007, 21:32
Post #8





Group: Members
Posts: 813
Joined: 26-April 04
Member No.: 13720



QUOTE (WimW @ Dec 15 2006, 18:04) *
They are recognised as WMA V2 129Kbits...
Has the 129 something to do with the problem? 128 would sound a tad more logical

Back when I still had WMA's Winamp also showed ~129 kBit/s. Maybe WMA treats kilobit as 1024 bits.
Go to the top of the page
+Quote Post
Giaime
post Oct 27 2007, 22:34
Post #9





Group: Members
Posts: 12
Joined: 20-October 07
Member No.: 47997



QUOTE (kanak @ Oct 27 2007, 21:15) *


Thank you for the reply!!! I already found that topic and tried the link, but I can't open the guy's homepage:
http://acropolis.lokalen.org/

"The server is taking too much time to answer" crying.gif
Go to the top of the page
+Quote Post
fbuser
post Oct 27 2007, 23:51
Post #10





Group: Developer
Posts: 675
Joined: 26-September 07
Member No.: 47369



QUOTE (Giaime @ Oct 27 2007, 23:34) *
QUOTE (kanak @ Oct 27 2007, 21:15) *


Thank you for the reply!!! I already found that topic and tried the link, but I can't open the guy's homepage:
http://acropolis.lokalen.org/

"The server is taking too much time to answer" crying.gif


Ask here for the plugin.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th July 2014 - 02:49