IPB

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
LAME 3.97 released
[JAZ]
post Oct 4 2006, 21:57
Post #51





Group: Members
Posts: 1783
Joined: 24-June 02
From: Catalunya(Spain)
Member No.: 2383



QUOTE (Bourne @ Oct 4 2006, 22:35) *
the parameters are the foobar2k ones default... and yes, I tried that in the command line...
i suppose it's just broken?

it's a funny thing though... it didn't happen initially... I got to convert about 3 albums from FLAC to MP3.
it's just that 2 days after I upgraded the lame.exe in foobar2k it just couldn't do it anymore...



LOL!!!
Sorry... couldn't resist... I mean... software doesnt "degrade"... tongue.gif

It would be quite better to see what *you* broke.. but that's probably more related to Foobar, than Lame.
Go to the top of the page
+Quote Post
Bourne
post Oct 5 2006, 18:34
Post #52





Group: Banned
Posts: 735
Joined: 19-March 06
Member No.: 28599



LOL... well... doesn't matter anyway... the ole stuff is ok...
Go to the top of the page
+Quote Post
kwanbis
post Oct 5 2006, 18:57
Post #53





Group: Developer (Donating)
Posts: 2362
Joined: 28-June 02
From: Argentina
Member No.: 2425



QUOTE (Bourne @ Oct 4 2006, 20:35) *
the parameters are the foobar2k ones default... and yes, I tried that in the command line...

he was asking you to change 1 program at a time. First go back with LAME b2, for example, if it works, is LAME final, if not is foobar. Try old foobar with new lame, if it works, you doubel confimed is foobar. etc.


--------------------
MAREO: http://www.webearce.com.ar
Go to the top of the page
+Quote Post
Bourne
post Oct 7 2006, 00:30
Post #54





Group: Banned
Posts: 735
Joined: 19-March 06
Member No.: 28599



well... my vote is for lame that broke... coz it first happened when I upgraded lame, strange thing is that I could convert 3 albums with this new version, but the day after (after a reboot?) it just stopped working, then I upgraded to foobar2k thinking that it would be "the latest and the more compatible" version to that. Didn't work either, then I went back with both apps.
Go to the top of the page
+Quote Post
db1989
post Oct 7 2006, 09:49
Post #55





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



I think that we'll need more information in order to help you, because I have used LAME 3.97 in conjunction with foobar2000 0.9.4 and any conversion works fine. I'm not saying that you don't have a problem; I just don't think that LAME has "expired". laugh.gif
Go to the top of the page
+Quote Post
Rain
post Oct 7 2006, 10:22
Post #56





Group: Members
Posts: 112
Joined: 27-January 06
Member No.: 27371



Yes, there must be something wrong, as it works perfectly fine for me.
Go to the top of the page
+Quote Post
Bourne
post Oct 15 2006, 04:07
Post #57





Group: Banned
Posts: 735
Joined: 19-March 06
Member No.: 28599



ok, i uninstalled the apps. and clean installed them again and now works.... the first time I did a install over the existing files and folders (like an upgrade...) and i think it was not workig coz of that...

This post has been edited by Bourne: Oct 15 2006, 04:08
Go to the top of the page
+Quote Post

3 Pages V  < 1 2 3
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 17:42