IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Prevent id3v1 tags using converter?, Foobar seems to insist on inserting them
paulgj
post Sep 11 2006, 08:50
Post #1





Group: Members
Posts: 105
Joined: 5-July 04
From: Bellevue, WA,USA
Member No.: 15075



Hello,

I have modified the default MP3 converter command line to specify:
CODE
-S --noreplaygain --id3v2-only -V 2 --vbr-new - %d


yet still when I convert say a FLAC file to MP3 I am seeing id3v1 tags in the file (according to Mp3tag).

Is there a way to tell foobar not to include the v1 tags?

Thanks!


--------------------
Foobar 9.6.9, FLAC 1.2.1b, EAC 0.99 pb 5
Windows 7 Pro 64-bit
Go to the top of the page
+Quote Post
db1989
post Sep 11 2006, 09:00
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



Take out the "--id3v2-only" (you may as well switch back to the non-custom encoder) and change the "Preferred Tagging Scheme" option in the advanced preferences (i.e. change to "ID3v2" instead):

Go to the top of the page
+Quote Post
paulgj
post Sep 12 2006, 07:39
Post #3





Group: Members
Posts: 105
Joined: 5-July 04
From: Bellevue, WA,USA
Member No.: 15075



Thank you! that worked like a charm!


--------------------
Foobar 9.6.9, FLAC 1.2.1b, EAC 0.99 pb 5
Windows 7 Pro 64-bit
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 16:33