IPB

Welcome Guest ( Log In | Register )

Burning Gapless CD's
indybrett
post Nov 19 2002, 19:13
Post #1





Group: Members (Donating)
Posts: 1350
Joined: 4-March 02
From: Indianapolis, IN
Member No.: 1440



I've tried a few other resources to see if I can figure this out, hopefully someone hear can help.

I sometimes have large WAV files that need to be split into individual audio tracks. It is my understanding that these need to be split on sector boundaries to burn perfectly gapless CD's.

I've tried a couple of differerent methods for doing this. I use a program called CDWave to split the file. This program is designed to split on sector boundries. Then I take the WAV files and burn them DAO, making sure to remove the 2 second gaps that Nero wants to put in by default.

The other method I have tried is to just leave it as one huge WAV file, and use a CUE sheet to define the tracks.

Either way, I have had mixed results. Although I don't get pops in between the tracks, there is still a slight hesitation between some tracks.

Using a CUE sheet, the track marks did not come out the same on my CD player as what was in the CUE file.


Hmmmmm....

Maybe someone can suggest what I might be missing here. I hope so.

Thanks,

Brett


--------------------
flac>fb2k>kernel streaming>audiophile 2496>magni>dt990 pro
Go to the top of the page
+Quote Post
 
Start new topic
Replies
M
post Nov 20 2002, 22:58
Post #2





Group: Members
Posts: 964
Joined: 29-December 01
Member No.: 830



Hmm... by any chance, when you created the CUE sheet in CDWave, had you forgotten to resample the audio to 44.1 KHz? That would explain the progressively shifted cue points; CDWave would be indexing from the source, regardless of samplerate, but your burning software would still be forced to resample (on-the-fly, which is never the best way to resample anything!) the audio to match the Red Book standard.

But then, I'm guessing. If you already resampled the audio - and you probably did - the only other thing I could recommend would be to take the CD you burned, pop it back into EAC, and use "Action" > "Create CUE Sheet." This will tell you where the burned indexes differ. If for some reason the CUE sheets are identical, that should mean the fault lies in your playback hardware instead of your software. Other than that, I'm not sure what to suggest... save for possibly burning your WAVs/Cue sheets as data on a CD-R, taking them to a friend's house, and seeing whether the error is replicable. Sorry, if this doesn't solve your problem. sad.gif

- M.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 14:35