IPB

Welcome Guest ( Log In | Register )

Help with acdir and lame
ilikedirtthe2nd
post Dec 9 2005, 15:51
Post #1





Group: Members
Posts: 470
Joined: 26-October 01
From: Germany
Member No.: 352



Hi,

what I'm trying to do is using a wav image + cuesheet as input for lame to automaticly create files using the "--nogap" option.

I found info about lame with cuesheet input here. The patch is outdated and it's successor is "acdir" which interprets and pipes the cuesheet to lame or other encoders.

Now, I want to to exactly the same thing the patch did with acdir: Take an image and encode it to a series of files using the --nogap option, but acdir seems to refuse the setting of --nogap or better: it parses it to lame but no mp3s are created.

I know that --nogap is quite a cripple workaround, but I'd still like to be able to create mp3s that play gapless on hardware players, that don't read the lame info tag, in one step - you know most don't...

Anyone has got the same problem as I have an solved it? wink.gif

Regards; ilikedirt
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Synthetic Soul
post Dec 10 2005, 14:46
Post #2





Group: Super Moderator
Posts: 4887
Joined: 12-August 04
From: Exeter, UK
Member No.: 16217



QUOTE (ilikedirtthe2nd @ Dec 10 2005, 11:24 AM)
CODE
glob -c lame *.wav
Won't work

CODE
glob -c lame --nogap *.wav


..will. (as long as you are running the command from the same directory in which the wave files reside.)


--------------------
I'm on a horse.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 01:53