IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Winamp and Protected WMA
falconfighter
post Sep 9 2005, 01:19
Post #1





Group: Members
Posts: 25
Joined: 4-February 04
Member No.: 11770



What was the first version of Winamp capable of playing protected WMA? I know this is kinda offtopic, but there's really no category that fits more. I really dislike the bloat in the later versions, so I try to use the earliest builds I can.
Go to the top of the page
+Quote Post
skelly831
post Sep 9 2005, 01:36
Post #2





Group: Members (Donating)
Posts: 782
Joined: 11-April 05
From: México
Member No.: 21361



QUOTE (falconfighter @ Sep 8 2005, 05:19 PM)
I really dislike the bloat in the later versions, so I try to use the earliest builds I can.
*

I don't know wich was the earliest build that could play protected WMA, but you know you can choose wich components to install during setup, right?. What do you blame of causing this "bloat", btw?, the media library, the shoutcast support, faster ripping and/or encoding, the visualizations?


--------------------
we was young an' full of beans
Go to the top of the page
+Quote Post
falconfighter
post Sep 9 2005, 01:43
Post #3





Group: Members
Posts: 25
Joined: 4-February 04
Member No.: 11770



Honestly I don't know, but the lite versions have gone from 300k to 500k (2.95) to 1 mb, and I've noticed more memory consumption and it feels slower on my Thunderbird. The interface as a whole feels a little less responsive. Maybe just me, but I like the older versions. Any help w/ the WMA's?
Go to the top of the page
+Quote Post
skelly831
post Sep 9 2005, 01:53
Post #4





Group: Members (Donating)
Posts: 782
Joined: 11-April 05
From: México
Member No.: 21361



I actually have noticed the higher memory consumption too, also, the newer versions take a longer time to start up, even though i don't even use the media library so there's nothing to load at startup, even using the classic skin mode it takes a while, anyway i use MAC as my media library. I have no idea to what version was the first to play protected WMA, but be aware that up until the latest releases like 5.08, WMA playback was fixed of stuttering and pausing (so says the version history).


--------------------
we was young an' full of beans
Go to the top of the page
+Quote Post
grommet
post Sep 9 2005, 06:48
Post #5





Group: Members
Posts: 377
Joined: 1-April 05
From: California
Member No.: 21106



Correct. Winamp really blew WMA support for numerous later versions. It's best to stay with a current build. It's 2005 and Winamp is far from "bloat" even in it's almost abandonded state.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 06:12