IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

Fb2k pegs cpu after playing streams, See below
macroexp
post Mar 16 2005, 21:39
Post #1





Group: Members
Posts: 2
Joined: 16-March 05
Member No.: 20682



Just in the last couple of days, foobar has started going crazy. I listen to SomaFM Groove Salad (I guess I listen to it a lot).

But after a few hours of playing, and this has happened twice now, it stops playing and the cpu goes to 100%. And it's a *hard* 100%, like it took about 10 minutes for the task manager to load up so I could even see it was fb2k causing the trouble.

This is on a 3.2ghz P4 (HT disabled, though I just enabled it now for giggles) running WinXP pro. I've been using fb2k for a long time now and I really don't want to go back to Winamp! But when it freezes up like that it takes a good chunk of time to recover the machine (without just hard-powering it down anyways) and that's something I just can't take!

Anybody else seen this kind of behavior? It put up the errors box and said something about mp3 stream corrupted, skipping to next playlist entry, then the same thing again for the next feed. I suppose it could be the fault of the stream, but I tell ya fb2k shouldn't freak out and kill the machine like that in any case!

Thanks all

Mike
Go to the top of the page
+Quote Post
 
Start new topic
Replies (1 - 1)
macroexp
post Mar 16 2005, 21:44
Post #2





Group: Members
Posts: 2
Joined: 16-March 05
Member No.: 20682



Ok I found this other thread, seems like it is a known bug.

http://www.hydrogenaudio.org/forums/index....1048&hl=cpu+100

sad.gif

QUOTE (macroexp @ Mar 16 2005, 04:39 PM)
Just in the last couple of days, foobar has started going crazy. I listen to SomaFM Groove Salad (I guess I listen to it a lot).

But after a few hours of playing, and this has happened twice now, it stops playing and the cpu goes to 100%. And it's a *hard* 100%, like it took about 10 minutes for the task manager to load up so I could even see it was fb2k causing the trouble.

This is on a 3.2ghz P4 (HT disabled, though I just enabled it now for giggles) running WinXP pro. I've been using fb2k for a long time now and I really don't want to go back to Winamp! But when it freezes up like that it takes a good chunk of time to recover the machine (without just hard-powering it down anyways) and that's something I just can't take!

Anybody else seen this kind of behavior? It put up the errors box and said something about mp3 stream corrupted, skipping to next playlist entry, then the same thing again for the next feed. I suppose it could be the fault of the stream, but I tell ya fb2k shouldn't freak out and kill the machine like that in any case!

Thanks all

Mike
*
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 21:50