IPB

Welcome Guest ( Log In | Register )

WHY a particular LAME version, ?
moorex
post Dec 17 2004, 21:30
Post #1





Group: Members
Posts: 24
Joined: 17-December 04
Member No.: 18738



I have read quite a lot stuff on the net recommending the 3.90.3 ver. of the LAME encoder. Why is it better than the newer versions?
please post some detailed info


--------------------
Increase the Peace!!!
Integrated audio, soon Audigy 2! 2x40HDDs, soon 1x40 & 1x250GB! 5.1 Luxeon speakers. DAP: XClef HD-500 FW 5.323
Go to the top of the page
+Quote Post
 
Start new topic
Replies
dev0
post Dec 17 2004, 22:00
Post #2





Group: Developer
Posts: 1679
Joined: 23-December 01
From: Germany
Member No.: 731



Very well put.


--------------------
"To understand me, you'll have to swallow a world." Or maybe your words.
Go to the top of the page
+Quote Post
music_man_mpc
post Dec 17 2004, 22:37
Post #3





Group: Members (Donating)
Posts: 707
Joined: 20-July 03
From: Canada
Member No.: 7895



QUOTE (dev0 @ Dec 17 2004, 01:00 PM)
Very well put.
*

Thanks, I tried to make it as concise as possible while hitting all the important issues. Perhaps this could replace "Differences between Lame 3.90.3 APS and 3.93.1 APS -Z
LAME 3.93.1 vs 3.90.3" in the FAQ? As not too many people are asking about 3.93.1 these days smile.gif.


--------------------
gentoo ~amd64 + layman | ncmpcpp/mpd | wavpack + vorbis + lame
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 05:36