IPB

Welcome Guest ( Log In | Register )

Sonar3 and DAL's CardDeluxe 24/96, HELP!!!
NeedMorphine666
post Aug 4 2004, 18:32
Post #1





Group: Members
Posts: 3
Joined: 4-August 04
Member No.: 16029



Hi I'm new...I've just purchased Cakewalk's Sonar 3 and have a Digital AudioLab CardDeluxe 24/96 sound card that I purchased a few years ago and used many times. I reinstalled my audiocard in a windows XP machine and downloaded a XP driver for it off of DAL's site here's the problem...The computer recognizes the soundcard and its location (says everything is ok) Sonar3 recognizes it but I can't get a signal in or out of the computer (1/4" jacks nor S/PDIF) I even tried a usb device with S/PDIF optical ins and outs...Sonar3 sees it but doesnt except any signal.no error messages....here's another strange thing...when I inport a .wav file into Sonar3, I see the sound waves on the track but nothing plays
I'm a simple F$$K so I know I'm overlooking something rather stupid but it usually doesnt take me this long
Any help out there? or does anyone have another driver for DAL CardDeluxe 24/96 for windows XP that I can try?
Thanx
Go to the top of the page
+Quote Post
 
Start new topic
Replies
NeedMorphine666
post Aug 5 2004, 14:34
Post #2





Group: Members
Posts: 3
Joined: 4-August 04
Member No.: 16029



I read about something with the BIOS setting somewhere else but couldnt find the setting
I'm running a Dell pentium 4 1.6 the card is a PCI card all of my sound applications recognize the card but there is no signal going or coming from it
Thanx
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd August 2014 - 05:02