IPB

Welcome Guest ( Log In | Register )

OGMs don't work with megamix?
fragtal
post Jul 20 2004, 14:54
Post #1





Group: Members
Posts: 274
Joined: 1-January 03
From: Old Europe
Member No.: 4353



I am unable to make an ogm out of the Forrest Gump DVD. I ripped the Audio 5.1 AC3, transcoded it to WAV using AC3Decode, encoded it using Vorbis megamix I and vorbisgained it. Now Oggmux (0.9.4) says it can't open the ogg file.

So I reripped the Audio and did the same process again. But I used megamix II (again q2) this time. It still doesn't work.

I'm running windows XP pro SP1. Each time I open the directory (in which there is the ogg file) using the windows explorer it loads 400MB into my RAM (which is only 256MB, it gets up to 600 to 700MB.. sad.gif)

Did anyone observe the same problem?

best regards

Daniel


--------------------
I love the moderators.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
robUx4
post Jul 21 2004, 09:26
Post #2


Matroska Developer


Group: Developer (Donating)
Posts: 410
Joined: 14-March 02
From: Paris
Member No.: 1519



Since the other thread is closed (!) I'll reply here.

I think it's helping people to let them know OGM is not a good option for anything. Every ppl who worked on it left it for good. But users still have habits. And often we assume it's because they don't know there are better alternatives.

Now if you want to play admins, first move this thread in Digital A/V-Container Formats...


--------------------
http://www.matroska.org/ : the best vapourware / http://robux4.blogspot.com/
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd December 2014 - 00:07