IPB

Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
MP3 Settings, My lack of knowledge is no excuse...
megalomando
post Jul 19 2004, 16:35
Post #1





Group: Banned
Posts: 3
Joined: 18-July 04
Member No.: 15582



Greetings all,

First the detractor... I've just lost my hard drive with over 60 gigs of MP3's on it. Mechanical damage it sounds like & I can't recover the data. I had transferred all the files from a 60 gig drive to a 250 gig drive, reformatted & placed the 60 gig into a 2nd computer & hadn't yet backed the files to DVD storage when the 250 gig SATA drive failed. Alas... four years of collecting & archiving is lost.

Now to the subject at hand...

I have always used Audiograbber to rip MP3s of my CDs and lately have used the Lame Dll. I've just installed the V1.32 (25/6/2004) version and am still using my old subscription Audiograbber V1.82. When I make a MP3 I'm not much concerned about the size of the result and much prefer the better audio quality as I don't have a CD player & use my computer with a Lynx2 Sound card & Mackie HR824 monitors as my home sound system. Since I can hear the loss using higher compression rates, I need the best quality I can recover. Yes, I use flac, Ape & shn as well but MP3 is still the way for me because of the volume of CDs I can archive on a drive.

That said, what would be the best setting for me to have Audiograbber set at to get the best ripping quality?

My current settings with V1.82 are:

Normalize
MP3 file via wav file & then delete the file
Internal decoder
LameEnc DLL version1.32, 25/6/2004 Engine 3.97
Variable Bitrate
Default Method
Highest quality
Stereo
Original Bitstream flags


If there's something I might change to get an even better MP3 production with this please let me know.

Thanks & cheers,

MM

P.S. Back up your MP3s, even brand new disks fail...
Go to the top of the page
+Quote Post
AtaqueEG
post Jul 19 2004, 16:56
Post #2





Group: Members (Donating)
Posts: 1336
Joined: 18-November 01
From: Celaya, Guanajuato
Member No.: 478



Is this a joke?

blink.gif


--------------------
I'm the one in the picture, sitting on a giant cabbage in Mexico, circa 1978.
Reseņas de Rock en Espaņol: www.estadogeneral.com
Go to the top of the page
+Quote Post
megalomando
post Jul 19 2004, 17:01
Post #3





Group: Banned
Posts: 3
Joined: 18-July 04
Member No.: 15582



QUOTE (AtaqueEG @ Jul 19 2004, 08:56 AM)
Is this a joke?

blink.gif
*



No.

Is your reply one?
Go to the top of the page
+Quote Post
CiTay
post Jul 19 2004, 17:25
Post #4


Administrator


Group: Admin
Posts: 2378
Joined: 22-September 01
Member No.: 3



Short answer: Start using EAC with LAME 3.90.3, setting --alt-preset standard.

Long answer... hm can't be bothered. Use the search function, or maybe you're lucky and someone else elaborates. wink.gif
Go to the top of the page
+Quote Post
megalomando
post Jul 19 2004, 17:55
Post #5





Group: Banned
Posts: 3
Joined: 18-July 04
Member No.: 15582



QUOTE (CiTay @ Jul 19 2004, 09:25 AM)
Short answer: Start using EAC with LAME 3.90.3, setting --alt-preset standard.

Long answer... hm can't be bothered. Use the search function, or maybe you're lucky and someone else elaborates.  wink.gif
*



Short reply: Thank you

Long reply: How useful to you were replies like yours to me when it was you who were inquiring about something you knew little about. Your reply is arrogant, elitist and insulting.


I do find it interesting that my first post in this forum ( which indeed is a serious question) was replied to by two different people (one an apparent founding administrator) in such a flip manner. Compound this by the fact the administrator relocated my post to another group without having the decency to even tell me what happened to my old post...

I don't think I see any need to return here for any answers, the decency level in this forum just isn't worth my time here. If the decency level equates to knowledge, there's little here worth learning about.

Please delete this topic kids, I won't be returning.
Go to the top of the page
+Quote Post
Peter
post Jul 19 2004, 18:16
Post #6


foobar2000 developer


Group: Admin
Posts: 3276
Joined: 30-September 01
Member No.: 84



QUOTE (AtaqueEG @ Jul 19 2004, 06:56 PM)
Is this a joke?

blink.gif
*
I can understand your pain while another person post the same question without having read the FAQ, but please hold yourself from posting if you can't give them a serious reply. If anyone here deserves a warning, you should go first (TOS #2).

QUOTE (megalomando @ Jul 19 2004, 07:55 PM)
QUOTE (CiTay @ Jul 19 2004, 09:25 AM)
Short answer: Start using EAC with LAME 3.90.3, setting --alt-preset standard.

Long answer... hm can't be bothered. Use the search function, or maybe you're lucky and someone else elaborates.  wink.gif
*



Short reply: Thank you

Long reply: How useful to you were replies like yours to me when it was you who were inquiring about something you knew little about. Your reply is arrogant, elitist and insulting.


I do find it interesting that my first post in this forum ( which indeed is a serious question) was replied to by two different people (one an apparent founding administrator) in such a flip manner. Compound this by the fact the administrator relocated my post to another group without having the decency to even tell me what happened to my old post...

I don't think I see any need to return here for any answers, the decency level in this forum just isn't worth my time here. If the decency level equates to knowledge, there's little here worth learning about.

Please delete this topic kids, I won't be returning.
*

And you are not arrogant while asking someone else to point you to appropiate FAQs instead of finding them yourself ?
You can save yourself the trouble by clicking these links:
http://www.hydrogenaudio.org/forums/index.php?showtopic=203
http://users.pandora.be/satcp/tutorials.htm (perhaps we need an easier to find official link to this one)
Topic closed.
Go to the top of the page
+Quote Post
CiTay
post Jul 19 2004, 18:27
Post #7


Administrator


Group: Admin
Posts: 2378
Joined: 22-September 01
Member No.: 3



QUOTE
Compound this by the fact the administrator relocated my post to another group without having the decency to even tell me what happened to my old post...


For the record, it was moved from "MP3 - Tech" to "MP3 - General", and of course nothing was lost during that. The rest has been said by zZzZzZz.
Go to the top of the page
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 16:16