IPB

Welcome Guest ( Log In | Register )

4 Pages V  « < 2 3 4  
Reply to this topicStart new topic
foo_lirc plugin, LIRC compatibile remote control plugin!
YoG
post Dec 22 2009, 12:36
Post #76





Group: Members
Posts: 23
Joined: 22-February 09
Member No.: 67265



It doesnt seem to work with the latest Foobar beta 5 sad.gif Are there plans for a new updated version? I love this plugin !! smile.gif
Go to the top of the page
+Quote Post
faguriga
post Jan 14 2010, 16:43
Post #77





Group: Members
Posts: 1
Joined: 12-January 10
Member No.: 77022



Foo_lirc_0.5.0a_bin.zip works with foobar v1.0 smile.gif .
Go to the top of the page
+Quote Post
IRoN
post Feb 1 2010, 18:28
Post #78





Group: Members
Posts: 7
Joined: 14-July 07
Member No.: 45328



if someone have latest sources or can download them from homepage - plz share it anywhere....
Go to the top of the page
+Quote Post
YoG
post Jun 26 2010, 12:00
Post #79





Group: Members
Posts: 23
Joined: 22-February 09
Member No.: 67265



Great plugin.. the latest version seemed to work well with Foobar 1.0.3, but after i installed some new plugins (probably the Foo_Bookmark one) FooLIRC will not execute commands that are newly added.
The LastFM 'love' command always worked fine, even with the latest Foobar and the latest version of FooLIRC. But i did some rework to my GUI and re-added the Love command but it doesnt work anymore. That also counts for other commands with different new plugins ive installed, such as FooBookmark

What a pity ohmy.gif

This post has been edited by YoG: Jun 26 2010, 12:00
Go to the top of the page
+Quote Post
YoG
post Jun 26 2010, 12:35
Post #80





Group: Members
Posts: 23
Joined: 22-February 09
Member No.: 67265



Well, to be more specific: It doesnt work with some plugins after you re-add their specific command. So, its better not to touch your current configuration, untill someone comes up with a solution (which i doubt, the latest build of FooLIRC is dated somewhere in 2007)


QUOTE
if someone have latest sources or can download them from homepage - plz share it anywhere....

Its available to download from his project-page
Go to the top of the page
+Quote Post
fishgrit
post Sep 16 2010, 22:00
Post #81





Group: Members
Posts: 3
Joined: 4-December 07
From: NYC USA
Member No.: 49267



I have just upgraded to V1.1 and Foo_lirc no longer works for me. - I get
'Failed to load DLL: foo_lirc.dll
Reason: This component is missing a required dependency, or was made for different version of foobar2000/

Is there a solution to this? Thanks Jeremy
Go to the top of the page
+Quote Post
YoG
post Sep 24 2010, 16:50
Post #82





Group: Members
Posts: 23
Joined: 22-February 09
Member No.: 67265



See the link above... 0.5 works ok.. dont touch your config
Go to the top of the page
+Quote Post
Dave_Scream
post Feb 22 2011, 11:04
Post #83





Group: Members
Posts: 47
Joined: 29-December 06
From: Russia, Rostov:)
Member No.: 39102



QUOTE (MrEnergizer @ Jul 13 2007, 09:14) *
Firstly wazoo thx for the update....
Sorry to keep hassling but I don't use custom info for rating( Which is in new context menus) I use a masstagger script.
In preferences - 'Keyboard shortcuts' I have setup under TYPE [context/now playing] and ACTION Scripts : 1 rating, Scripts : 2 Rating etc. etc.
Is there some way to implement this in the context menu of Foo_lirc as it is missing at the moment. There is a 'scripts' with no list of my user scripts
I want to use my remote to rate tag my files.
Hope you understand.
Thx for your help.
Mr E

Hi I found the solution.
1) Use SlyControl and make global hook of IR Control commands (for me its VOL+ and VOL-)
2) In windows.scs script file (SlyControl) add hook
CODE
    My2Remote = Hook( "REMOTE", "VOL-", Enabled, Break )
    {
        break( My2Remote<>0 )
        Keyboard( "PRESS", "Ctrl+Alt+Shift+[" )
    }

    My2Remote2 = Hook( "REMOTE", "VOL+", Enabled, Break )
    {
        break( My2Remote2<>0 )
        Keyboard( "PRESS", "Ctrl+Alt+Shift+]" )
    }


3) In foobar go to Keyboard shortcuts, select masstager script wich you want, press VOL- or VOL+, so foobar will receive pressed keys from SlyControl - "Ctrl+Alt+Shift+[" or "Ctrl+Alt+Shift+]".

Shure, using such global hotkeys is not good, better if foo_lirc "understand" masstagger or quicktagger scripts and showed them in assing menu.
Go to the top of the page
+Quote Post
th0m
post Mar 30 2012, 22:07
Post #84





Group: Members
Posts: 22
Joined: 19-July 08
Member No.: 56012



Could someone please upload version 0.5.0 to some other site than eSnips? I really need the plugin but can't get the stupid downloader to work.
Go to the top of the page
+Quote Post
Jani
post Mar 3 2013, 19:43
Post #85





Group: Members
Posts: 6
Joined: 17-October 07
Member No.: 47934



Here's the 0.5.0a version for anyone in need: http://www.mediafire.com/?0cw15jdwldskgwp
Go to the top of the page
+Quote Post
derekpert
post Feb 7 2014, 14:18
Post #86





Group: Members
Posts: 1
Joined: 6-August 10
Member No.: 82877



QUOTE (Jani @ Mar 3 2013, 13:43) *
Here's the 0.5.0a version for anyone in need: http://www.mediafire.com/?0cw15jdwldskgwp

Thanks for that link!

Working PERFECTLY with: foobar200 1.3.1 | WinLIRC 0.9.0h | Event Ghost 0.4.1 r.1640 | Windows 8.1 x64

Why doesn't the developer of foo_lirc post that on the project page? It's WAY out of date there.


Go to the top of the page
+Quote Post

4 Pages V  « < 2 3 4
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th September 2014 - 23:12