IPB

Welcome Guest ( Log In | Register )

10 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
Otachan's in_!mpg123, Alternative Winamp mp3 playback plugin
witt
post Mar 21 2004, 22:18
Post #26





Group: Members
Posts: 110
Joined: 2-February 03
From: Nippon
Member No.: 4834



mp3infp ver.2.44 released. (bugfix)

This post has been edited by witt: Mar 21 2004, 22:19


--------------------
foobar2000 Wiki for Japanese Users
http://foobar.s53.xrea.com/fbwiki/
Go to the top of the page
+Quote Post
NatGun
post Mar 22 2004, 05:04
Post #27





Group: Members
Posts: 43
Joined: 11-September 03
Member No.: 8790



the gapless playback doesnt seem to work for me, is there an option i need to select to enable it?
Go to the top of the page
+Quote Post
amano
post Mar 22 2004, 05:58
Post #28





Group: Members
Posts: 483
Joined: 1-December 02
Member No.: 3949



*sigh*

maybe search the forums?
or activate sufficient "buffer ahead on track change" in out_ds?
Go to the top of the page
+Quote Post
kjoonlee
post Mar 22 2004, 06:12
Post #29





Group: Members
Posts: 2526
Joined: 25-July 02
From: South Korea
Member No.: 2782



And there's one more thing: do the files have the correct encoder delay and correct encoder padding info written in their LAME tags?

Only then will the files be decoded gaplessly. Files encoded with recent versions of LAME, for example, will do nicely.


--------------------
http://blacksun.ivyro.net/vorbis/vorbisfaq.htm
Go to the top of the page
+Quote Post
NatGun
post Mar 22 2004, 16:32
Post #30





Group: Members
Posts: 43
Joined: 11-September 03
Member No.: 8790



i encode with 3.90.3 and the gapless decoding works fine in foobar. i dont get it.
Go to the top of the page
+Quote Post
kjoonlee
post Mar 22 2004, 16:49
Post #31





Group: Members
Posts: 2526
Joined: 25-July 02
From: South Korea
Member No.: 2782



Then are you sure you're using "buffer ahead on track change"? How long is your buffer?

This post has been edited by kjoonlee: Mar 22 2004, 16:50


--------------------
http://blacksun.ivyro.net/vorbis/vorbisfaq.htm
Go to the top of the page
+Quote Post
amano
post Mar 22 2004, 17:08
Post #32





Group: Members
Posts: 483
Joined: 1-December 02
Member No.: 3949



And are you sure, that in_mpg123 is in use???

You have to remove/rename in_mp3 or remove the MP3 extension from in_MP3!

If both in_mpg123 and in_mp3 are in the plugins folder, Winamp will always use in_mp3!

You can test it out when choosing "File Info" in the PL.

EDIT: BTW, thanks to kjoonlee for updating the mpg123 information post again.

This post has been edited by amano: Mar 22 2004, 17:25
Go to the top of the page
+Quote Post
amano
post Mar 23 2004, 15:46
Post #33





Group: Members
Posts: 483
Joined: 1-December 02
Member No.: 3949



otachan ot66 is out!!!

a bug with IDv2.4 seems to have been fixed.
Go to the top of the page
+Quote Post
bidz
post Mar 26 2004, 05:10
Post #34





Group: Members
Posts: 351
Joined: 27-December 02
From: Norway
Member No.: 4258



There seems to be a bug with either Winamp 5.03 or the latest in_mpg123.dll plugin. Every time i right-click and select "view file info" from within Winamp 5.03, i get a message "Winamp has encountered a problem and needs to close."

This happens with and without mp3infp 2.44 (latest) installed.

Anyone else experiencing this?


--------------------
myspace.com/borgei - last.fm/user/borgei
Go to the top of the page
+Quote Post
kjoonlee
post Mar 28 2004, 03:54
Post #35





Group: Members
Posts: 2526
Joined: 25-July 02
From: South Korea
Member No.: 2782



I'm having no trouble with ot66 and Winamp 5.03. WinXP+SP1.

edit: P4, 1.4GHz.

This post has been edited by kjoonlee: Mar 28 2004, 05:01


--------------------
http://blacksun.ivyro.net/vorbis/vorbisfaq.htm
Go to the top of the page
+Quote Post
Hyperion
post Mar 28 2004, 04:17
Post #36





Group: Members
Posts: 115
Joined: 8-January 03
Member No.: 4467



QUOTE (bidz @ Mar 25 2004, 08:10 PM)
There seems to be a bug with either Winamp 5.03 or the latest in_mpg123.dll plugin. Every time i right-click and select "view file info" from within Winamp 5.03, i get a message "Winamp has encountered a problem and needs to close."

This happens with and without mp3infp 2.44 (latest) installed.

Anyone else experiencing this?

Ver oc66 STILL has a BUG. sad.gif

CODE
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 46 61 69 6c   ion Fail
0010: 75 72 65 20 20 77 69 6e   ure  win
0018: 61 6d 70 2e 65 78 65 20   amp.exe
0020: 35 2e 30 2e 30 2e 33 20   5.0.0.3
0028: 69 6e 20 6e 74 64 6c 6c   in ntdll
0030: 2e 64 6c 6c 20 35 2e 31   .dll 5.1
0038: 2e 32 36 30 30 2e 31 32   .2600.12
0040: 31 37 20 61 74 20 6f 66   17 at of
0048: 66 73 65 74 20 30 30 30   fset 000
0050: 31 39 65 63 64 0d 0a      19ecd..


This post has been edited by Hyperion: Mar 28 2004, 04:30


--------------------
It's My Life,
It's Now Or Never,
I Ain't Gonna Live Forever,
I Just Want To Live While I'm Alive.
Go to the top of the page
+Quote Post
rt87
post Mar 28 2004, 04:41
Post #37





Group: Members
Posts: 89
Joined: 28-October 03
Member No.: 9505



QUOTE (Hyperion @ Mar 27 2004, 07:17 PM)
QUOTE (bidz @ Mar 25 2004, 08:10 PM)
There seems to be a bug with either Winamp 5.03 or the latest in_mpg123.dll plugin. Every time i right-click and select "view file info" from within Winamp 5.03, i get a message "Winamp has encountered a problem and needs to close."

This happens with and without mp3infp 2.44 (latest) installed.

Anyone else experiencing this?

Ver oc66 STILL has a BUG. sad.gif

CODE
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 46 61 69 6c   ion Fail
0010: 75 72 65 20 20 77 69 6e   ure  win
0018: 61 6d 70 2e 65 78 65 20   amp.exe
0020: 35 2e 30 2e 30 2e 33 20   5.0.0.3
0028: 69 6e 20 6e 74 64 6c 6c   in ntdll
0030: 2e 64 6c 6c 20 35 2e 31   .dll 5.1
0038: 2e 32 36 30 30 2e 31 32   .2600.12
0040: 31 37 20 61 74 20 6f 66   17 at of
0048: 66 73 65 74 20 30 30 30   fset 000
0050: 31 39 65 63 64 0d 0a      19ecd..

you should try VC++ 7.1 version
http://www3.cypress.ne.jp/otachan/in_mpg123_118ot66vc71.zip


--------------------
Sorry for my English.
Go to the top of the page
+Quote Post
Hyperion
post Mar 29 2004, 03:46
Post #38





Group: Members
Posts: 115
Joined: 8-January 03
Member No.: 4467



QUOTE


That's GREAT.

THX rt87 wink.gif


--------------------
It's My Life,
It's Now Or Never,
I Ain't Gonna Live Forever,
I Just Want To Live While I'm Alive.
Go to the top of the page
+Quote Post
jormartr
post Mar 29 2004, 15:13
Post #39





Group: Members
Posts: 95
Joined: 11-October 01
Member No.: 271



It seems doesn't work under win98 with winamp 5.02.
I made a fresh installation with EVERY plugin and option that come in winamp installer off, then deleted in_mp3.dll and replaced by in_mpg123.dll.
Worked perfect under winxp.
After that just copied the winamp directory to a win98 machine. It didn't recognize the plugin.
Made some test, I installed some plugins, all of them worked perfect under XP and 98, but under Win98 im_mpg123 was not recognized at all.
Go to the top of the page
+Quote Post
kjoonlee
post Mar 29 2004, 15:22
Post #40





Group: Members
Posts: 2526
Joined: 25-July 02
From: South Korea
Member No.: 2782



Could you try with this version instead?

http://www3.cypress.ne.jp/otachan/in_mpg123_118ot66a.zip


--------------------
http://blacksun.ivyro.net/vorbis/vorbisfaq.htm
Go to the top of the page
+Quote Post
smz
post Mar 29 2004, 15:23
Post #41





Group: Members
Posts: 601
Joined: 15-February 04
From: Venezia, Italia
Member No.: 12025



@jormartr:

Are you aware that in_mpg123 is available in different "flavours", compiled to support different instructions sets (bare X86, SSE, SSE2)?

Couldn't be the case that on the Win98 machine you have a processor that doesn't support SSE and/or SSE2 and you're using the worong version of in_mpg123?

Sergio


--------------------
Sergio
Revox B150 + (JBL 4301B | Sennheiser HD430)
Go to the top of the page
+Quote Post
jormartr
post Mar 29 2004, 17:34
Post #42





Group: Members
Posts: 95
Joined: 11-October 01
Member No.: 271



ohmy.gif Obviously that was the reason...
laugh.gif Thanks.
Go to the top of the page
+Quote Post
Mr_Rabid_Teddybe...
post Mar 29 2004, 17:44
Post #43





Group: Members
Posts: 1197
Joined: 3-September 03
From: Bergen, Norway
Member No.: 8667



You can use something like WCPUID or CPU-Z to check which instructions sets your processor supports.


--------------------
"ONLY THOSE WHO ATTEMPT THE IMPOSSIBLE WILL ACHIEVE THE ABSURD"
- Oceania Association of Autonomous Astronauts
Go to the top of the page
+Quote Post
cyde
post Mar 30 2004, 22:27
Post #44





Group: Members
Posts: 78
Joined: 28-March 04
Member No.: 13085



Whats the difference between "INT" And "Float" Bitrate options?

For example.. Should I be using 32bit int or 32bit float on my audigy?
Go to the top of the page
+Quote Post
rt87
post Apr 10 2004, 02:30
Post #45





Group: Members
Posts: 89
Joined: 28-October 03
Member No.: 9505



in_mpg123 ot67 released

*Plugin doesn't work in win95 issue fixed
*Otachan changed compiler to VC++ 7.1
*Marged three downloads into one

http://www3.cypress.ne.jp/otachan/in_mpg123_118ot67.zip


--------------------
Sorry for my English.
Go to the top of the page
+Quote Post
rt87
post Apr 10 2004, 02:33
Post #46





Group: Members
Posts: 89
Joined: 28-October 03
Member No.: 9505



QUOTE (cyde @ Mar 30 2004, 01:27 PM)
Whats the difference between "INT" And "Float" Bitrate options?

For example.. Should I be using 32bit int or 32bit float on my audigy?

32bit float = 24bit int
if you use KX Project or something similar, you can use both of them.


--------------------
Sorry for my English.
Go to the top of the page
+Quote Post
rt87
post Apr 11 2004, 03:05
Post #47





Group: Members
Posts: 89
Joined: 28-October 03
Member No.: 9505



Oops....ot67a is out....
http://www3.cypress.ne.jp/otachan/in_mpg123_118ot67a.zip


--------------------
Sorry for my English.
Go to the top of the page
+Quote Post
amano
post Apr 12 2004, 01:50
Post #48





Group: Members
Posts: 483
Joined: 1-December 02
Member No.: 3949



...and now updated to ot67b.

http://www3.cypress.ne.jp/otachan/in_mpg123_118ot67b.zip

This post has been edited by amano: Apr 12 2004, 01:51
Go to the top of the page
+Quote Post
cyde
post Apr 12 2004, 02:57
Post #49





Group: Members
Posts: 78
Joined: 28-March 04
Member No.: 13085



What is KX Project?
Go to the top of the page
+Quote Post
amano
post Apr 12 2004, 03:04
Post #50





Group: Members
Posts: 483
Joined: 1-December 02
Member No.: 3949



http://kxproject.lugosoft.com/index.php?skip=1

A third party driver for some creative soundcards.

This post has been edited by amano: Apr 12 2004, 03:04
Go to the top of the page
+Quote Post

10 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 16:39