IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Overread Lead In Only, HL-DT-ST CD-RW GCE-8240B
prbatman
post Jan 19 2004, 17:16
Post #1





Group: Members
Posts: 44
Joined: 21-October 03
Member No.: 9410



Hi,

My above drive only reads into Lead In.

It has an offset of +733 and the drive is set at this.

As it only reads into Lead In I have not ticked the box Reads Into Lead In/Lead Out.As I've read it will cause a read error at the end of the disc.

Is this set up correct.Do you only tick Reads into Lead In/Out if the drive does both?

Thanks,

Ian cool.gif
Go to the top of the page
+Quote Post
precisionist
post Jan 20 2004, 12:19
Post #2





Group: Members
Posts: 739
Joined: 16-January 04
From: Germany
Member No.: 11279



Hi,

if you use the "apply" button after EAC has detected that your drive only reads into Lead In, it will enable Lead In/Lead out automatically, I suppose. So this will probably be right.
I have a drive that only reads into Lead Out and EAC did so. It has an offset of +12. If I'm right, this means,
that at the beginning of each track there would be 12 samples missing, if the "read offset" wasn't set to +12. But at the first track the drive can't apply this compensation, so there should be an error, but there has never been anyone, also at the last track.
I have ripped the first/last tracks also on another drive with both Lead In/Lead Out and the right offset. The files were identical to the other drive, compared with EAC's 'wav compare'.
I have the option 'Fill up missing offset samples with silence.' in the EAC options always disabled.
(So something seems to be wrong ?)


You should rip some last tracks and look, if there really are errors. If you have another drive, you can do the same as I did.

Cheers
Go to the top of the page
+Quote Post
magic75
post Jan 21 2004, 09:04
Post #3





Group: Members
Posts: 511
Joined: 2-December 02
Member No.: 3959



If your offset correction is +733, capability of reading Lead In is of no use, since samples will only be missing at the end of the CD. So the box should be left unchecked.

Some info on this:
http://www.hydrogenaudio.org/forums/index....ndpost&p=152202

So the box should only be ticked if:
- Drive reads into both Lead-in/out
- Drive reads into Lead-In only and has a negative offset correction value
- Drive reads into Lead-Out only and has a positive offset correction value
I guess EAC ticks the box if any of the above is true after auto-detection.
Go to the top of the page
+Quote Post
precisionist
post Jan 21 2004, 19:48
Post #4





Group: Members
Posts: 739
Joined: 16-January 04
From: Germany
Member No.: 11279



QUOTE
It has an offset of +12. If I'm right, this means,
that at the beginning of each track there would be 12 samples missing, if the "read offset" wasn't set to +12.


I was wrong. It's the opposite; with a read offset of -12 and an entered read offset correction value of 0 there will be 12 additional samples from the previous track at the beginning of each track.

QUOTE
(So something seems to be wrong ?)

No, I only have the right combination.


QUOTE
So the box should only be ticked if:
- Drive reads into both Lead-in/out
- Drive reads into Lead-In only and has a negative offset correction value
- Drive reads into Lead-Out only and has a positive offset correction value
I guess EAC ticks the box if any of the above is true after auto-detection.


Magic75, this seems to be right.

This post has been edited by precisionist: Jan 23 2004, 14:42


--------------------
I know that I know nothing. But how can I then know that ?
Go to the top of the page
+Quote Post
ScorLibran
post Jan 21 2004, 20:19
Post #5





Group: Banned
Posts: 769
Joined: 1-July 03
Member No.: 7495



I just bought an external LiteOn CD-RW/DVD+RW (model LDW-851SX) that has a -12 read offset (+12 offset correction) and only reads into Lead-In according to EAC. When I accepted the settings, EAC did not enable "Read Into Lead-In/Lead-Out", so I didn't manually enable it either, as I've heard that turning this on if your drive doesn't read into both Lead-In and Lead-Out can cause problems.

So, I'd recommend not turning on "Read Into Lead-In/Lead-Out" if your drive only reports reading into Lead-In.
Go to the top of the page
+Quote Post
magic75
post Jan 22 2004, 09:59
Post #6





Group: Members
Posts: 511
Joined: 2-December 02
Member No.: 3959



QUOTE (ScorLibran @ Jan 21 2004, 11:19 AM)
So, I'd recommend not turning on "Read Into Lead-In/Lead-Out" if your drive only reports reading into Lead-In.

Ah, the problem you have heard of can occur when the box is ticked and
a) offset correction is positive and drive only reads lead-in
b) offset correction is negative and drive only reads lead-out

Check the thread i referred to in my previous post, Pio2000 has a good explanation.

So if your drive has a negative offset correction value and only reads into lead-in it is safe to tick the box, since a negative value would mean that EAC only would attempt to read lead-in (not lead-out). But since your drive has a positive correction value it is of course absolutely correct not to tick the box...

This post has been edited by magic75: Jan 22 2004, 10:01
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 03:15