IPB

Welcome Guest ( Log In | Register )

9 Pages V  « < 4 5 6 7 8 > »   
Reply to this topicStart new topic
Recommended Encoder Versions and Settings
QuantumKnot
post Aug 7 2005, 03:38
Post #126





Group: Developer
Posts: 1245
Joined: 16-December 02
From: Australia
Member No.: 4097



QUOTE (rjamorim @ Aug 7 2005, 12:36 PM)
QUOTE (QuantumKnot @ Aug 4 2005, 10:02 AM)
Sorry, I've been awfully busy lately and haven't visited for a week or so.  I'll update it very soon. smile.gif
*


Maybe you can consider moving the recommendation list to the Knowledge Base? That way, several people could contribute to keep it up-to-date. Also, people would keep a close look to make sure noone messes it up.
*



That's a good idea. I'll look into that then.
Go to the top of the page
+Quote Post
HotshotGG
post Aug 7 2005, 06:05
Post #127





Group: Members
Posts: 1593
Joined: 24-March 02
From: Revere, MA
Member No.: 1607



QUOTE
Maybe you can consider moving the recommendation list to the Knowledge Base? That way, several people could contribute to keep it up-to-date. Also, people would keep a close look to make sure noone messes it up.


I think that might be a good idea also wink.gif. Wiki is coming along pretty good I mean it could always use work, but I think things are coming along.


--------------------
College student/IT Assistant
Go to the top of the page
+Quote Post
zver
post Aug 22 2005, 23:17
Post #128





Group: Members
Posts: 174
Joined: 12-June 03
From: toronto
Member No.: 7141



I was a big mpc fan but this newest guru`s listening test is making me to nswitch from mpc to vorbis as mpc wont progreess anumore.I was testing today the q5 and q6 aotuvb4 with vorbis1.1.1 and what is the status with lancer optimatization build.
Is it general ha concensus that is safe to use and that it gives same output as regular aotuvb4 enc???
If this has been mentioned i apologize as im total vorbis newbie smile.gif
Go to the top of the page
+Quote Post
Mr_Rabid_Teddybe...
post Aug 22 2005, 23:36
Post #129





Group: Members
Posts: 1197
Joined: 3-September 03
From: Bergen, Norway
Member No.: 8667



I guess the purpose of Lancer are to produce identical quality as the aoTuVb4-libVorbis1.1.1-merged encoder, just using SSE optimizations and such for higher speed. Tweaking done should only affect encoding speed. But if this goal are fully reached I would also like to know.....

This post has been edited by Mr_Rabid_Teddybear: Aug 22 2005, 23:36


--------------------
"ONLY THOSE WHO ATTEMPT THE IMPOSSIBLE WILL ACHIEVE THE ABSURD"
- Oceania Association of Autonomous Astronauts
Go to the top of the page
+Quote Post
Nova5000
post Sep 24 2005, 15:18
Post #130





Group: Members
Posts: 74
Joined: 20-May 05
Member No.: 22163



Just a question regarding CDex.

I've downloaded ogg vorbis dlls using libVorbis v1.1.1 2005-06-29 from rarewares and replaced the old files that were in the CDex folder.

I'm just curious, how do I enable padding? Is it enabled if I just update the DLL's or do I need to use oggenc as an external encoder for this?

I tried both the P3 and P4 versions from the first page with the recommended settings for CDex, but I get a "Can't send data to encoder" error trying that.

Any help is appreciated.

Thanks
Go to the top of the page
+Quote Post
john33
post Sep 24 2005, 15:33
Post #131


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3760
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



QUOTE (Nova5000 @ Sep 24 2005, 02:18 PM)
Just a question regarding CDex.

I've downloaded ogg vorbis dlls using libVorbis v1.1.1  2005-06-29 from rarewares and replaced the old files that were in the CDex folder.

I'm just curious, how do I enable padding? Is it enabled if I just update the DLL's or do I. need to use oggenc as an external encoder for this?

I tried both the P3 and P4 versions from the first page with the recommended settings for CDex, but I get a "Can't send data to encoder" error trying that.

Any help is appreciated.

Thanks
*

You'll need to use oggenc2 for padding, the option isn't available elsewhere. Otherwise, just set it up as any other external encoder in CDex.


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post
Nova5000
post Sep 24 2005, 17:14
Post #132





Group: Members
Posts: 74
Joined: 20-May 05
Member No.: 22163



As I said before:

I tried both the P3 and P4 versions from the first page with the recommended settings for CDex, but I get a "Can't send data to encoder" error trying that.

Thanks anyway
Go to the top of the page
+Quote Post
Nova5000
post Oct 3 2005, 14:52
Post #133





Group: Members
Posts: 74
Joined: 20-May 05
Member No.: 22163



Does anyone know how to solve the problem, and getting padding to work in Cdex?

Cheers
Go to the top of the page
+Quote Post
dewey1973
post Oct 3 2005, 16:19
Post #134





Group: Members
Posts: 383
Joined: 31-March 03
From: Seattle, WA
Member No.: 5771



I get the following error when clicking on the OggDropXPd download link in the first message:

QUOTE
Fatality: Cannot connect to database.
Go to the top of the page
+Quote Post
QuantumKnot
post Oct 4 2005, 01:17
Post #135





Group: Developer
Posts: 1245
Joined: 16-December 02
From: Australia
Member No.: 4097



QUOTE (dewey1973 @ Oct 4 2005, 01:19 AM)
I get the following error when clicking on the OggDropXPd download link in the first message:

QUOTE
Fatality: Cannot connect to database.

*



Fixed the broken links. smile.gif
Go to the top of the page
+Quote Post
QuantumKnot
post Oct 4 2005, 01:20
Post #136





Group: Developer
Posts: 1245
Joined: 16-December 02
From: Australia
Member No.: 4097



QUOTE (Nova5000 @ Oct 3 2005, 11:52 PM)
Does anyone know how to solve the problem, and getting padding to work in Cdex?

Cheers
*


hmm.... Did you type out the command line (with all the switches) exactly?

Just as a test, try this and see if it works

-q 5 - -o "%2"

If it does, then we can add the other switches one-by-one.

This post has been edited by QuantumKnot: Oct 4 2005, 01:20
Go to the top of the page
+Quote Post
QuantumKnot
post Nov 17 2005, 11:30
Post #137





Group: Developer
Posts: 1245
Joined: 16-December 02
From: Australia
Member No.: 4097



Updated the recommended encoder to aoTuV beta 4, following guruboolez' listening test.
Go to the top of the page
+Quote Post
AutumnRain
post Nov 26 2005, 04:31
Post #138





Group: Members
Posts: 59
Joined: 8-December 02
Member No.: 4019



the links in the first post for dloading the .exe seem to be dead (.404 error)

oggenc26.exe aoTuV beta 4 (ICL compile for P4/AMD Sempron, Athlon 64)

-

This post has been edited by AutumnRain: Nov 26 2005, 04:34
Go to the top of the page
+Quote Post
QuantumKnot
post Nov 28 2005, 13:10
Post #139





Group: Developer
Posts: 1245
Joined: 16-December 02
From: Australia
Member No.: 4097



QUOTE (AutumnRain @ Nov 26 2005, 01:31 PM)
the links in the first post for dloading the .exe seem to be dead (.404 error)

oggenc26.exe aoTuV beta 4 (ICL compile for P4/AMD Sempron, Athlon 64)

-
*


Thanks for the heads-up. Looks like the aoTuV beta 4 binaries are all gone on rarewares so I've had to put the newest aoTuV beta 4.51 on there. Not what I prefer since it hasn't been tested as extensively as aoTuV beta 4, but I got no choice. Hopefully they are very similar.
Go to the top of the page
+Quote Post
unfortunateson
post Dec 5 2005, 04:08
Post #140





Group: Members
Posts: 294
Joined: 28-July 04
Member No.: 15838



I'm having problems encoding. I'm using Foobar2000 0.8.3, downloaded the A64 compile of Aotuv4.51 with Clienc settings

-q2 - -o %d

Whenever I try to encode, the command prompt screen appears. looks to be running Oggenc2.exe, but there is only a cursor on the screen, and nothing happens.
Go to the top of the page
+Quote Post
sh1leshk4
post Dec 5 2005, 04:20
Post #141





Group: Members
Posts: 403
Joined: 2-October 04
Member No.: 17436



QUOTE (unfortunateson @ Dec 5 2005, 10:08 AM)
-q2 - -o %d
*

I hope you did put a space between -q and 2.
Go to the top of the page
+Quote Post
kjoonlee
post Dec 5 2005, 04:21
Post #142





Group: Members
Posts: 2526
Joined: 25-July 02
From: South Korea
Member No.: 2782



The space is optional, as is usual with *nix programs.


--------------------
http://blacksun.ivyro.net/vorbis/vorbisfaq.htm
Go to the top of the page
+Quote Post
unfortunateson
post Dec 5 2005, 04:23
Post #143





Group: Members
Posts: 294
Joined: 28-July 04
Member No.: 15838



I can use the command line with -q2 and it works just fine.
It still doesn't work in foobar, with or without the space.
Go to the top of the page
+Quote Post
sh1leshk4
post Dec 5 2005, 05:02
Post #144





Group: Members
Posts: 403
Joined: 2-October 04
Member No.: 17436



Does the generic build work fine w/ foobar?
Go to the top of the page
+Quote Post
unfortunateson
post Dec 5 2005, 05:41
Post #145





Group: Members
Posts: 294
Joined: 28-July 04
Member No.: 15838



I downloaded the foobar 9 beta, and it's clienc worked without a single problem. Does it use different command line parameters for ogg files than 083?
Go to the top of the page
+Quote Post
sh1leshk4
post Dec 5 2005, 05:56
Post #146





Group: Members
Posts: 403
Joined: 2-October 04
Member No.: 17436



It shouldn't be.
Probably something wrong when piping the decoded stream, either on foobar's end or oggenc2's end, but cmiiw...
Go to the top of the page
+Quote Post
pepoluan
post Dec 6 2005, 12:35
Post #147





Group: Members
Posts: 1455
Joined: 22-November 05
From: Jakarta
Member No.: 25929



The quotes around %d ? I.e. "%d" instead of %d ...


--------------------
Nobody is Perfect.
I am Nobody.

http://pandu.poluan.info
Go to the top of the page
+Quote Post
pepoluan
post Jan 7 2006, 07:02
Post #148





Group: Members
Posts: 1455
Joined: 22-November 05
From: Jakarta
Member No.: 25929



QUOTE (QuantumKnot @ Aug 7 2005, 09:38 AM)
QUOTE (rjamorim @ Aug 7 2005, 12:36 PM)
QUOTE (QuantumKnot @ Aug 4 2005, 10:02 AM)
Sorry, I've been awfully busy lately and haven't visited for a week or so.  I'll update it very soon. smile.gif
*

Maybe you can consider moving the recommendation list to the Knowledge Base? That way, several people could contribute to keep it up-to-date. Also, people would keep a close look to make sure noone messes it up.
*

That's a good idea. I'll look into that then.
*

Most of the first posting has been placed into this wiki page. It seems to have acquire a life of its own biggrin.gif so would someone please check up on that page?

Thanx.


--------------------
Nobody is Perfect.
I am Nobody.

http://pandu.poluan.info
Go to the top of the page
+Quote Post
HotshotGG
post Jan 7 2006, 08:30
Post #149





Group: Members
Posts: 1593
Joined: 24-March 02
From: Revere, MA
Member No.: 1607



One step at a time. I am going to go through and mercifully edit it (including spelling and grammar) biggrin.gif. I like the fact that your taking the time to adapt the thread into the wiki, but I started working on the page and it's something I have had in mind for a few months and didn't get to finish. I understand a lot of the internals beneath the Vorbis too, because I have thoroughly inspected the code and I know how to code myself (even though I don't quite that often). You managed to add in junk that doesn't need to be in here wink.gif

This post has been edited by HotshotGG: Jan 7 2006, 09:11


--------------------
College student/IT Assistant
Go to the top of the page
+Quote Post
dyneq
post Jan 7 2006, 15:11
Post #150





Group: Members
Posts: 143
Joined: 29-December 05
Member No.: 26719



QUOTE (HotshotGG @ Jan 7 2006, 02:30 AM)
One step at a time. I am going to go through and mercifully edit it (including spelling and grammar)  :D.
*


Just wanted to say thanks for this wiki. There is nothing else like it that I have found on the web and it is very concise.

IMO, vorbis is an amazing encoder in terms of size vs. quality. I've invested in an iaudio 5, and am already looking at a HD player for vorbis (anybody want to buy an ipod?). I hope that it is here to stay and that tremor keeps getting written and optimized for new chips.
Go to the top of the page
+Quote Post

9 Pages V  « < 4 5 6 7 8 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th September 2014 - 20:56