IPB

Welcome Guest ( Log In | Register )

Headphone preamp on soundcard, Required or not?
Tripwire
post Jun 18 2003, 14:55
Post #1





Group: Members
Posts: 156
Joined: 28-December 02
Member No.: 4272



I got my Aureon 7.1 today, and it actually has a dedicated headphone preamp on the PCB (my old Audigy apparenly didnt). Now, when I set the master volume to 50%, I got my desired volume on the headphone, and seems to sound OK. When I turn on the preamp, it almost blows my head and the headphones at 50%. I need to turn the volume down to 10% when using the preamp to get the same perceptual volume as without.

Now the thing is, do I really NEED to use the preamp on headphones? Does it affect the quality using it or not?

Thanks.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
indybrett
post Jun 24 2003, 20:37
Post #2





Group: Members (Donating)
Posts: 1350
Joined: 4-March 02
From: Indianapolis, IN
Member No.: 1440



Anybody want to buy my Prodigy 7.1? PM me if you're interested.


--------------------
flac>fb2k>kernel streaming>audiophile 2496>magni>dt990 pro
Go to the top of the page
+Quote Post

Posts in this topic
- Tripwire   Headphone preamp on soundcard   Jun 18 2003, 14:55
- - indybrett   QUOTE (Tripwire @ Jun 18 2003 - 08:55 AM)I go...   Jun 18 2003, 15:27
- - Tripwire   I only hear my DVD drive spinning up and down, tha...   Jun 18 2003, 15:58
- - sthayashi   QUOTE (Tripwire @ Jun 18 2003 - 05:55 AM)Now ...   Jun 18 2003, 16:37
- - Tripwire   Ok, thanks!   Jun 18 2003, 17:01
- - RIV@NVX   QUOTE (indybrett @ Jun 18 2003 - 04:27 PM)Edi...   Jun 18 2003, 18:53
- - indybrett   QUOTE (RIV@NVX @ Jun 18 2003 - 12:53 PM)QUOTE...   Jun 18 2003, 19:42
- - Tripwire   Blergh. I get noise when moving the transparent wi...   Jun 18 2003, 23:15
- - indybrett   QUOTE (Tripwire @ Jun 18 2003 - 05:15 PM)Bler...   Jun 19 2003, 00:18
- - picmixer   Am having those exact same problems with my Terrat...   Jun 19 2003, 00:34
- - indybrett   QUOTE (picmixer @ Jun 18 2003 - 06:34 PM)Am h...   Jun 19 2003, 01:33
- - indybrett   Well, I just tried ripping a CD with EAC while lis...   Jun 19 2003, 03:01
- - Tripwire   QUOTE (indybrett @ Jun 18 2003 - 03:18 PM)Yes...   Jun 21 2003, 15:06
- - indybrett   I after my CD ripping experience, I started to won...   Jun 21 2003, 15:26
- - picmixer   QUOTE (indybrett @ Jun 21 2003 - 04:26 PM)I t...   Jun 22 2003, 15:30
- - indybrett   I looked up that board. Also a VIA chipset. Maybe ...   Jun 22 2003, 15:45
- - picmixer   As I said, Iam running not exactly the same card a...   Jun 22 2003, 15:48
- - Xenno   I don't know what you guys are using for playe...   Jun 22 2003, 16:17
- - picmixer   The static has nothing to do with what player I us...   Jun 22 2003, 16:22
- - Xenno   That is strange. Sounds like a ground problem but ...   Jun 22 2003, 16:32
- - picmixer   QUOTE (Xenno @ Jun 22 2003 - 05:32 PM)Bad hea...   Jun 22 2003, 16:39
- - picmixer   Well, I decided to go for the most practical solut...   Jun 24 2003, 19:28
- - SNYder   i had static problems using Windows XP too when I ...   Jun 24 2003, 19:56
- - GenjuroXL   Disabling line-in in the soundcard mixer worked wo...   Jun 24 2003, 19:57
- - indybrett   Anybody want to buy my Prodigy 7.1? PM me if you...   Jun 24 2003, 20:37
- - ogg   QUOTE Anybody want to buy my Prodigy 7.1? PM me if...   Jun 24 2003, 20:55
- - picmixer   QUOTE (GenjuroXL @ Jun 24 2003 - 08:57 PM)Dis...   Jun 25 2003, 01:25
- - indybrett   I'll probably end up buying the M-Audio at som...   Jun 25 2003, 02:50


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 13:57