IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

"Library files could not be written"-error since upgrade to
Razzzor
post Dec 2 2013, 16:35
Post #1





Group: Members
Posts: 3
Joined: 2-December 13
Member No.: 112829



Hey,

since i upgraded foobar from 1.2.8 to 1.3 beta5 i get the following error message when i exit the program.

"Library files could not be written (Object already exists). If you choose 'cancel', your recent library changes will be lost."

Does anybody experience the same or is there any way to fix this? The error occurst as well when I start foobar with administrator rights..

Thanks!
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd August 2014 - 10:19