IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Too much treble playing or ripping music
raskepil
post May 2 2013, 23:26
Post #1





Group: Members
Posts: 3
Joined: 2-May 13
Member No.: 107938



Using Foobar 1.2.5 I can go to File/Open audio CD to play my favorites, but it does not sound right. My problem is that there is way too much treble, in the order of +10db, it is absolutely impossible to listen to this.

My output is through either Airplay, Usb, Toslink-optical or Hdmi to an audiophile digital preamplifier (Hegel HD20) and other high quality equipment.

Windows 7-64.
Ripping or just playing is no different.
No dsp's of course.
I have spent weeks on this; I have gone through every menu, disabling Replaygain, and disabled every possible sound-enhancement on my audiocard. (Which happens to be a Realtek card standard with Asus V Gene.) .. I have tried ripping on other machines, all Win7 I'm afraid. Same result.
Yes I use Accurip.. of course this says everything is quite dandy.

I did manage to persuade ITunes to rip my music in a way compatible with my taste, ie. I can hear no difference A/B playing the music either directly from a CD-player or from my computer. I have tried two high-quality CD-players, both sound the same and the same as only ITunes. I am however a little sceptical to I-ownz-u, I'd prefer Foobar to be my main platform. Playing ITunes-rips in Foobar is quite interesting, because using the spectrum-viewer I SEE there is way too much treble on the Foobar-rips.

Using Windows-Media-Player is no different, ripping/CD-playing-quality is awful. WMP even sounded awful playing ITunes rips, until I found the "3D-'enhancement'-thing" that I disabled ... why do these guys think I need that stuff?

Playing my music through Wimp is unfortunately not a happy experience either.. too much treble.
I can upload ITunes & Foobar rips for your testing pleasure, if I thought that would be legal. Maybe it is a meta-data thing, but this I know nothing about. I tried once to r-click on my Audio-CD track in Foobar, then properties/tools/remove tags, and HEY! It sounded fine! Then I did a Tools/Reload info, and the quality was bad again, and I never got the good quality back.
Thanks for your assistance! smile.gif
Go to the top of the page
+Quote Post
ChronoSphere
post May 2 2013, 23:44
Post #2





Group: Members
Posts: 489
Joined: 11-March 07
Member No.: 41384



Some mainboards come with this weird dolby program (home theatre or something?) that is supposedly there to enhance your sound, but actually distorts it beyond recognition. It is a standalone program unrelated to the actual realtek sound control panel. If you have something like that installed, kick it into the can.
Go to the top of the page
+Quote Post
raskepil
post May 4 2013, 08:13
Post #3





Group: Members
Posts: 3
Joined: 2-May 13
Member No.: 107938



There is nothing like that installed. And the problem only comes when playing or ripping music off a cd, not when playing ITunes rips in say Foobar. Playing a cd in ITunes is also fine.

So only ITunes can read my cd's, what is going on?
Go to the top of the page
+Quote Post
Case
post May 4 2013, 09:45
Post #4





Group: Developer (Donating)
Posts: 2214
Joined: 19-October 01
From: Finland
Member No.: 322



Seems like you are testing with a rare CD that uses pre-emphasis. This component should be able to help. Note that you need to rip and add appropriate tag into the files for the component to do its job.
Go to the top of the page
+Quote Post
raskepil
post May 5 2013, 20:45
Post #5





Group: Members
Posts: 3
Joined: 2-May 13
Member No.: 107938



Cheers Case, that worked.
But it did not work well enough, automatic de-emphasis surely is required if I am to rip my 100's of mostly 80's and 90's CD's.
Another issue is putting the de-emphasis into the bitstream, but I guess that is quite solvable.
So I'll keep looking for the ultimate solution. (I'm a professional C++ developer, maybe I'll just write my own plugin smile.gif
Go to the top of the page
+Quote Post
Kohlrabi
post May 5 2013, 21:40
Post #6





Group: Super Moderator
Posts: 1026
Joined: 12-March 05
From: Kiel, Germany
Member No.: 20561



QUOTE (raskepil @ May 5 2013, 20:45) *
But it did not work well enough, automatic de-emphasis surely is required if I am to rip my 100's of mostly 80's and 90's CD's.
I'd think that you won't find many CDs which need deemphasis. You could check out some online databases like this one.

QUOTE (raskepil @ May 5 2013, 20:45) *
Another issue is putting the de-emphasis into the bitstream, but I guess that is quite solvable.
As per this thread you can just add the appropriate tags to the relevant files, and then convert them using the converter, using either the post-processing plugin or the DSP plugin.

This post has been edited by Kohlrabi: May 5 2013, 21:41


--------------------
Ceterum censeo Masterdiskem esse delendam.
Go to the top of the page
+Quote Post
Porcus
post May 7 2013, 09:07
Post #7





Group: Members
Posts: 1842
Joined: 30-November 06
Member No.: 38207



There are some pesky CDs where pre-emphasis is flagged in subchannel only, not in TOC. dBpoweramp and more recent EAC's do not read subchannel, unfortunately.

cdda2wav reads subchannel, and according to http://www.hydrogenaudio.org/forums/index....st&p=611427 , CUERipper should do it as well. (I have not checked whether Gregory actually implemented this – I have not yet found a CD which carries the flag only in subchannel, though I was unaware of the issue when I did my ripping, so I haven't tried more than a very few suspects.)

(And ... there are some CDs which simply have wrong EQ without it being flagged anywhere ... and vice versa. Black Crows + Jimmy Page: Live at the Greek, anyone?)



As for tagging: I also use a different audio format for pre-emphasis CDs. A good excuse to finally use WavPack :-) Why a different format? To foolproof myself against accidentally deleting tags.

This post has been edited by Porcus: May 7 2013, 09:09


--------------------
One day in the Year of the Fox came a time remembered well
Go to the top of the page
+Quote Post
mjb2006
post May 7 2013, 21:51
Post #8





Group: Members
Posts: 787
Joined: 12-May 06
From: Colorado, USA
Member No.: 30694



This list may be of some help:

http://www.studio-nibble.com/cd/index.php?..._(release_list)
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st August 2014 - 10:29