IPB

Welcome Guest ( Log In | Register )

corrupted m4a/aac file - moov not found
ruebe
post Apr 3 2013, 11:27
Post #1





Group: Members
Posts: 187
Joined: 18-September 10
Member No.: 83940



hi

first, i hope this is the right subforum...if not, please move it where ever this thread belongs

so...my problem is this: i got a .m4a file and judging from the file size i guess it contains an .aac
foobar won't play this file...or open the property dialog for it...or verify it's integrity...no matter what, foobar tells me 'moov not found'
musicbrainz and mp3tag do the same
however, vlc plays the file fine and so does wmp, which makes me giggle
i dunno if this is of importance, but renaming the file to .aac results in the fact no application would even look at it, i.e. nothing happens if i try to open it or drag'n'drop it, except for wmp...it still plays the file fine, which makes me giggle even more

so, what to do with this file? it obviously is damaged yet fully playable...how to get it played in the cool music players?
if more input from my side is needed, i'm happy to provide it
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Brazil2
post Apr 3 2013, 12:19
Post #2





Group: Members
Posts: 150
Joined: 9-May 10
Member No.: 80499



If VLC can play it then use the record button from View -> Advanded Controls to create a copy of the file with a new container.

On Linux you can also use DD:
http://www.hydrogenaudio.org/forums/index....st&p=788635
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 22:05